Gray screen on some HD channels

Discussion in 'TiVo Series3 HDTV DVRs' started by jkc120, Jul 25, 2007.

  1. jkc120

    jkc120 New Member

    43
    0
    Apr 12, 2003

    Advertisements

    I just had Atlantic Broadband come out and install the two cable cards in my Series 3 Tivo, and to my surprise, I get some of the HD channels (I don't pay for HD service, as far as I know, unless it's a gimme with cable cards...)

    Anyway, all the broadcast (locals) work fine, and I am able to watch TNTHD (channel 535). However, I cannot watch ESPNHD (channel 531) nor AETVHD (channel 540). All I get is a gray screen.

    Below is the info from the Tivo diagnostics menu while tuned to ESPNHD (one of the channels I do not get of course). I'm hoping someone can shed some light on this. Am I just getting a couple of free HD channels, and the others are locked and therefore I need to call to activate them? Or is there some issue preventing my S3 from receiving these channels? I read somewhere (on here I believe), that someone with FiOS and cable cards in their S3 Tivo had to play around with the signal (add some dB drops via splitters, or add an amplifier) to get some channels to work...I tried that with a couple of splitters and an amplifier without any luck.

    Thanks in advance!

    Tivo Diagnostic Info:

     
  2. mike55btz

    mike55btz New Member

    30
    0
    Aug 6, 2006
    same thing happened to me.. but i had a sci atlanta card... what i did was pull out card two... had the cable co "hit" card 1 again... then i waited for a status change on it... finally card 1 started getting premiums...


    repeated process for card 2


    but before all th├ąt I upgraded the software to 8.3

    HTH
     
  3. jkc120

    jkc120 New Member

    43
    0
    Apr 12, 2003
    Hmm but that was for your premium channels? This is for ESPNHD, which I would think I'd get if I get TNTHD, you know? It's worth a shot, though. I'm calling them now to see what they can do. They'll probably tell me I need to pony up another $20/mo for "HD" :p
     

Share This Page

spam firewall

Advertisements