Gray arrow screen, Bolt TE4, frozen

Discussion in 'TiVo Help Center' started by tommage1, Nov 9, 2019.

  1. Nov 9, 2019 #1 of 23
    tommage1

    tommage1 Well-Known Member

    1,008
    229
    Nov 5, 2008
    Bolt on TE4/Hydra. opted out of pre-roll ads. Ok, I've started getting a gray arrow screen when attempting to play a recording. I'm assuming it is some kind of bug related to pre-roll even though I am opted out. What can be done depends on the recording. If it's a current network show in most cases can hit "skip" to get to the recording. However many classic show recordings (or maybe any show that does not have skip available?) nothing can be done it seems. Skip does not work, nothing works except to hit the Tivo button, otherwise screen is frozen. No arrow keys, FF, skip etc etc. And the gray arrow screen does not go away on it's own, I've let it just sit for minutes and nothing. This seems to be serious. Even happens when trying to stream from a TE3 Roamio. Maybe this has been discussed already but I could not find where, if there is a thread please let me know. Some shows I just can't watch, all I can do is hit the Tivo button to get off the frozen gray arrow screen. I assume they will fix this but how many people are having the same problem and is there any solution for the frozen screen type shows now? Geez, I was trying to keep this Bolt on TE4 (all my other Tivos are on TE3) but this kind of thing is nuts, even the pre-rolls were better than a frozen screen, something like that should not happen with Tivos being used by consumers (ie some sort of software release that is not tested before implementation, yeah I know, it's TIVO, but this one is crazy).
     
  2. Nov 9, 2019 #2 of 23
    Wigohwt

    Wigohwt Member

    122
    29
    Jun 9, 2019
    Post a pic.
     
  3. Nov 9, 2019 #3 of 23
    Mikeguy

    Mikeguy Well-Known Member

    22,785
    6,876
    Jul 28, 2005
    I was thinking of putting one of my TE3 TiVo boxes on TE4, but am afraid that the glitchy implementation of the pre-roll ads as well as the remnant behavior if one opts out just would irritate me to no end.
     
  4. Nov 9, 2019 #4 of 23
    tommage1

    tommage1 Well-Known Member

    1,008
    229
    Nov 5, 2008
    Here is a rather poor pic but anyone getting it will know what it is. Remember when the pre-rolls gave you a blue spinning circle? I think this replaces the blue spinning circle, at least for pre-rolls. Not sure why I am getting since I opted out. Here is what can/is happening.

    1. Some current shows that have skip, the gray arrow screen flashes on for less than a second then the show starts.

    2. Other current shows, the gray arrow screen comes up and stays for a bit but you can hit "skip" and the show will start.

    3. Other shows, for sure some old classic TV shows with no skip, the gray arrow screen comes up and stays, does not go away. No buttons work, FF, skip, arrows, not even previous screen/back. The only way to get out of it is hit the Tivo button which takes you back to main screen. Cannot watch the shows.

    When the pre-rolls started the ads never loaded for me at first, infinite blue spinning circle. After I called Tivo they started to work normally if you call pre-rolls normal. Not sure what they did, was speculating my DSL was causing the problem. Now that this gray arrow screen has replaced the blue spinning circle (at least I'm guessing it does) perhaps my DSL is causing the total freeze while attempting to play some shows. Regardless, a pain, I was getting ready to switch back to TE3 on this Bolt (my only Tivo on TE4, others all on TE3) so I was transferring shows to a TE3 Premiere directly. Have hundreds done, may have to transfer the rest if this does not get fixed, not being able to watch your recordings, for me that is what a Tivo IS.............
     

    Attached Files:

  5. JKR123

    JKR123 Member

    57
    20
    Feb 10, 2019
    I am also now seeing that gray arrow screen and after it goes away a video box pops up in the top right of my screen (the one that continues to show your show while you are bouncing through the TiVo menu). My set-up is Bolt, hydra, opt-out and version 21.9.6.v5-usc-11-849.
     
  6. TKnight206

    TKnight206 Active Member

    249
    66
    Oct 20, 2016
    I'm on TE3 with no plan to touch Hydra.

    I see no justification to put pre-roll ads on something you've recorded. It simply doesn't make sense. We're talking about a device that is meant to time-shift and skip commercials, and now they're adding their own commercials to the beginning of recordings?

    If they want to put ads (static ads) in the Discovery Bar, that's fine. But this is just madness. While I'm annoyed by seeing ads for McDonald's or whatever in the Discovery Bar, that is by far more appropriate than pre-roll ads.

    Did anyone predict it would get this bad after Rovi took over TiVo?

    Call up support and request a supervisor. Don't stand for these bugs. You're a paying customer (or have paid if you went with lifetime.)
     
  7. tommage1

    tommage1 Well-Known Member

    1,008
    229
    Nov 5, 2008
    Well I got the frozen gray arrow screen with a current show that has skip available. The majority of my shows get the frozen gray arrow screen. Since I have multiple Tivos, the others all on TE3 I "did" figure out a way to watch the shows on the Bolt. I have to start at the TE3 Roamio, use devices to look at the Bolt recordings. Then start streaming the Bolt recording though the Roamio. Once I do that I can go back to the Bolt and watch the show on the Bolt. Yeah, crazy. And will not work for anyone who does not have another Tivo on TE3. If I only had one Tivo, the Bolt on TE4, I'd be REALLY POed right now.
     
  8. saeba

    saeba Member

    127
    5
    Oct 12, 2004
    Atlanta...
    When the frozen gray arrow screen appears, try using the channel up button to "skip" the commercial. I have seen this on my tivo's and this allowed me to successfully continue on to the content playback.
     
  9. tommage1

    tommage1 Well-Known Member

    1,008
    229
    Nov 5, 2008
    That does not work. However I finally found one button that does work (ie the recording starts playing). Get ready for this, it's the ZOOM button.............. Remember I am opted out of pre-rolls, there are no ads, just that gray arrow screen. At least I can watch all of my shows now (I hope). If I push the zoom button again it takes me back to the list of shows. A third time the show starts playing again. And so on, back and forth between list and playing, when playing it goes back to where it left off, not the beginning. I don't think I ever used the zoom button on the TE4 Bolt before so don't know what it is supposed to do (change picture mode like the zoom button on my TE3 Tivos?)
     
  10. tommage1

    tommage1 Well-Known Member

    1,008
    229
    Nov 5, 2008
    It is the standard white Bolt remote that came with the Bolt. Regardless of button pushes that does not change the fact that the grey arrow screen comes up all the time when playing a show. Some start by themselves after the grey arrow screen flashes on quickly, some the grey arrow screen can be bypassed by pushing skip, some are just stuck on the grey arrow screen but can start the recording by pushing zoom.
     
  11. Mikeguy

    Mikeguy Well-Known Member

    22,785
    6,876
    Jul 28, 2005
    Well, at least this isn't irritating, happening show-after-show-after-show-after-show. :mad:
     
  12. Wigohwt

    Wigohwt Member

    122
    29
    Jun 9, 2019
    This looks like TE4 background/wallpaper. It's like the TiVo just jams trying to move from the would be pre-roll ad to the start of the recording. The cure may be worse than the disease.
     
  13. JuPi

    JuPi New Member

    3
    2
    Nov 28, 2018
    I have been getting the frozen gray arrow screen, also.
    I have three Tivos (all hooked up to the same TV), these are the three with their software versions:

    Bolt Vox (the one that I normally use, watching it's recordings and the other TiVos' recordings through it)
    (21.9.6.v5-USC-11-849)

    Roamio
    (21.9.6.v5-840-6-840)

    Premier
    (20.7.4.RC42-746-2-746)

    I was getting the pre-roll ads on many, but not all shows for about a week, until Sunday night when I started getting the frozen screen. When I was getting the pre-roll ads, the gray arrow screen would pop up briefly (2 or 3 seconds) and either go straight to the show or there would be a spinning circle in the middle of the screen for about a second and then play the pre-roll ad. I was able to use the skip or channel up button to get to the recording.
    I didn't try to watch through the Roamio or the Premier until after reading these posts. I tested to see whether they have the pre-roll ads or the frozen screen, neither of them do, they both play their recordings and of the other devices without any delay (no gray arrow screen at all.)
    I tried every button on the Bolt Vox's remote (or thought that I did) and I couldn't unfreeze the screen except that the TiVo button would go to the home screen. The Vox remote doesn't have a Zoom button, but has a Exit button (I must not have pressed it before), that works the same as ZOOM button as tommage1 described (Thank you very much, I came to these Tivo Community pages to find a solution!!!!)
    It was driving me crazy.
    I think that the gray arrow screen is shown while loading or looking for an ad to play and either there are no ads or can't find them for some reason and it gets stuck on the gray arrow screen.
    Previous to using the Exit button I was able to get recordings to play on the Bolt Vox by doing the following convoluted steps:
    Go into folder
    Go to recordings (usually already there)
    Click on the three dots
    Press play
    GRAY ARROW SCREEN
    Press TiVo button
    Click on MY SHOWS
    Go into folder
    Click on three dots
    Press play
    GRAY ARROW SCREEN
    Press TiVo button
    Click on MY SHOWS
    Go into folder
    Click on three dots
    Press play
    GRAY ARROW SCREEN
    Press Back to or three times
    Ends up on play screen
    Press play - it plays!

    Sorry for the long post, my first time posting and it takes me a long time to type, so want to get everything I can think of at once.
     
    tommage1 and Mikeguy like this.
  14. Wigohwt

    Wigohwt Member

    122
    29
    Jun 9, 2019
    Premieres are permanently on TE3, and TE3 isn't subjective to the pre-roll ads.
    Your Roamio is on TE4, but I believe the roll-out of pre-roll ads is now only to Bolts.
    The Edge comes complete with this as a "pre-installed" feature.
    I don't know if Roamios on TE4 will be (if not now) getting pre-roll ads or not, but knowing TiVo...
     
  15. keithg1964

    keithg1964 Ragonk

    54
    15
    Feb 2, 2006
    Texas
    I think Premieres might be on what is called TE2.
     
  16. Wigohwt

    Wigohwt Member

    122
    29
    Jun 9, 2019
    I can't tell if you are being sarcastic or not.
    One could say that the very first TiVo had TE1, but I don't know where the TE2 came in. Possibly the version just before HD menus? Before my TiVo time. :)

    Right now:
    TE3 - "The Premiere Version" vs TE3 - "The Roamio/Bolt Version"

    Yes, they are slightly different with some changes in the menu navigation, but according to TiVo, they are both indeed TE3.
     
  17. tommage1

    tommage1 Well-Known Member

    1,008
    229
    Nov 5, 2008
    Interesting, you are not opted out on pre-rolls like me but are still getting the gray arrow screen. And the blue spinning circle and ads which I do not (since opted out.) I THOUGHT the gray arrow screen might be them replacing the spinning circle. But seems you are getting the gray arrow, the spinning circle and the ad. Am learning more what is happening but still have no idea why................... By the way you should have no trouble on Premiere since it's TE3 and cannot run TE4. Your Vox and Roamio both seem to be TE4. Not sure but this seemed to start for me after 21.9.6.v5-USC-11-849. Until then with opt out I got nothing, hit play and show played immediately. Now there is always SOMETHING grey arrow related, a short time then plays itself, grey arrow stays for a bit but can skip with skip button or channel up, or frozen screen where I need to use Zoom.
     
  18. tommage1

    tommage1 Well-Known Member

    1,008
    229
    Nov 5, 2008
    Note, since you have a Premiere on TE3 you CAN always get the frozen screen recordings to play (with no ads either I think). Go to the Premiere. Uses "devices" to look at Bolt (or Roamio recordings if you start getting the frozen screen there). Start playing the show through the Premiere, a couple seconds will do, the show just has to be STARTED. Then go to the Bolt or Roamio and start playing. Should be no gray arrow screen and probably no spinning circle or ads.
     
    Last edited: Nov 12, 2019
  19. JuPi

    JuPi New Member

    3
    2
    Nov 28, 2018
    Thanks for that info, I can do that but it's a pain switching TV inputs and remotes, plus the Premiere is so slow, but I would do that if it was the only option.

    Also, it almost feels like they are doing this to (some of?) the people not opted out of the pre-roll ads, so that when the ads come back (for any of us that are not getting the ads anymore, like me), we will be thankful to have them back.

    I doubt that this is true but could it be possible that TiVo automatically opted me out because I have four TiVos? Maybe they are experimenting with not showing ads to everyone with this software version or they just messed up so that the ads are not loading on everyone's TiVos? (Only mentioning it because I haven't seen tons of people complaining about the frozen gray arrow screen.)
    I have four TiVos because I got a second Bolt Vox (6 tuners and swapped out the 1 GB drive for a 2 GB WD Red drive) to replace the Premiere (2 tuners and 500 GB drive), but I've been too lazy to set up the new one and switched them, yet.

    THANK YOU greatly, for letting me know about the Zoom button, I use the Exit button, which is in the same position on the Bolt's remote as the Zoom button button is on my Roamio's remote (so I guess the Zoom button is working like an Exit button.) The recording starts immediately after pressing it.
    The only other times that I have ever used the Exit button has been to exit Amazon Prime or Netflix without using their menus to exit.
     
  20. tommage1

    tommage1 Well-Known Member

    1,008
    229
    Nov 5, 2008
    Ah, I reread your post, you are not opted out but the gray arrow screen did replace the blue spinning circle and the ads? So even though not opted out you are getting no ads, just the gray arrow screen.

    Haha, that's a good one, making things worse so people will be happy to get the pre-roll ads back ;) Will be interesting to see what happens, if/when gray arrow screen goes away for you will you get the ads again, for me will it be back to opt out status, hit play and everything plays with no gray arrows, spinning circles and/or ads.
     

Share This Page