Glitches in Xfinity Seattle yesterday?

Discussion in 'TiVo Help Center' started by Greg Lovern, Jan 6, 2020.

  1. Greg Lovern

    Greg Lovern Member

    57
    0
    Mar 8, 2003
    Bellevue, WA
    Last night when we tried to watch the new Simpsons that had recorded yesterday evening, Sunday Jan 5th, 8:00 PM, it was too glitchy to watch. My wife found a few other recent recordings that were similarly glitchy, but she didn't mention which shows they were and has deleted all the affected recordings she found.

    This morning I reset all the Tivo cables, and tried live TV through Tivo. That seemed to be fine, so I tried the two shows that were currently recording. Those both seemed fine too. So I sampled all the shows that had recorded in the last few days that hadn't been deleted. All seemed fine.

    Did Xfinity Seattle have a glitch yesterday? Or is my Tivo Roamio Plus dying? Is there anything else I can do to troubleshoot?
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,407
    3,506
    Dec 7, 2012
    Ashland, PA...
    Assuming the programs were just deletes, not killed (deleted permanently), they should be sitting in the Deleted Recordings folder. You can recover them and compare the glitch times. Sometimes a glitch will come from the cable company or even the satellite that feeds the cable company. Last year on October 9 all my recording were missing SkipMode. It was spread over several networks. So I blame TiVo. When I bought a Roamio a while back I installed a 3TB drive. I keep only Jimmy Kimmel Live recordings with SM and kill all other programs. My programs go back to October 2017. I still haven't caused the drive to become physically full, since that would kill that last program. It says 10% in My Shows, but I have over 350 programs in the folder.
     

Share This Page