Glacial MRV transfers

Discussion in 'TiVo Help Center' started by pdhenry, Oct 6, 2007.

  1. pdhenry

    pdhenry Ruthless

    30,329
    5,854
    Feb 27, 2005
    PA

    Advertisements

    The new S2DT is wired to the router, the older S2 is on a wireless adapter (not a TiVo adapter...). The wireless adapter shows excellent signal strength (around 85%). I've transferred one or two shows in near-real time since setting it up on Thursday, but since about midday Friday the transfer rate has dropped to a crawl. A 1-hour TV episode was going to take around 18 hours if I hadn't cancelled it. I've rebooted both TiVos (didn't expect the transfer to abort and start over as part of the process, though).

    Suggestions? It's not feasible to wire the remote TiVo to the router. I've got a TiVo wireless adapter on the way, but the plan was to use that on the one that's wired, not to replace the other wireless adapter...

    ETA: Both units are running 8.3, so it's not a Fall Update thing.
     
  2. pdhenry

    pdhenry Ruthless

    30,329
    5,854
    Feb 27, 2005
    PA
    More info: Wired TiVo to wireless TiVo transfers are around real time. The other way is still slow.
     
  3. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    Any chance something has physically gotten between your wireless router and your wireless adapter? Are their antennas still high and in the clear?

    New or relocated wireless phone perhaps that might be interfering?
     
  4. ajayabb

    ajayabb Member

    431
    2
    Jan 11, 2007
    Moorestown NJ
    Have tried to power cycle the modem and router?
     
  5. pdhenry

    pdhenry Ruthless

    30,329
    5,854
    Feb 27, 2005
    PA

    Advertisements

    Hmmm...

    More data: Transfers from that wireless TiVo to the PC have been slow for a long time as well, but transfers into the TiVo (e.g., Unbox) haven't been bad. I'm beginning to think that the aftermarket wireless adapter might have an issue. I had been thinking it was the transcoding load in the TiVo but then again maybe not.

    Time for a bit more troubleshooting.
     
  6. MaryT

    MaryT Member

    479
    1
    Dec 3, 2001
    NJ
    I'm having a similar problem, except my single tuner machine refuses to update :(

    Ever since the update our DT machine takes forever to transfer a program to the computer (apple). We are wired and the cable feed is home run directly to a splitting hub (right next to the machines) and then to the Tivo.

    It was working just fine, and was pretty speedy, before the 9.1 upgrade.

    We recycyled everything at least twice and no change.

    Ideas?
     
  7. pdhenry

    pdhenry Ruthless

    30,329
    5,854
    Feb 27, 2005
    PA
    Final follow-up:

    Received and installed the TiVo wireless adapter on Wednesday. Transfers in and out of the affected TiVo are now faster than real time. :)
     

Share This Page

spam firewall

Advertisements