Getting the Gsod, need help

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Smilez, Oct 4, 2007.

  1. Smilez

    Smilez Hello Jon

    4
    0
    Mar 11, 2007
    San Jose, CA
    Ok I bought a tivo with a bad hard drive. I bought a brand new Maxtor 500Gb drive and installed a new image on the drive. Last night when I plugged it in it went through the welcome powering up screen, I got to the Just a few more minutes screen and that is when it kicked me out to the GSOD screen. I let it run all night but it's still rebooting itself. Does anyone have a suggestion for what I can do? It's a hughes sd-dvr40.
     
  2. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    Whose Image did you use? Was it the image for the Hughes SD - DVR40? What Version? Was it 6.2a? :confused:
     
  3. John T Smith

    John T Smith New Member

    1,446
    0
    Jun 17, 2004
    Vancouver WA
  4. Smilez

    Smilez Hello Jon

    4
    0
    Mar 11, 2007
    San Jose, CA

    No, installed image 6.2.
     
  5. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    I have installed 6.2a from DVRupgrade and It worked fine. I suggest if the SD-DVR40 image is not for or from a Hughes machine you order the correct image. If the image is correct then I would run the manufacturers test disk and make sure the drive is ok. I have installed a Maxtor 500GB on my RCA with the RCA image from DVRupgrade. It works great and auto-upgraded to 6.3e and is still running without any errors. Don't forget to change the 2032 battery just in case. They should be changed every 3 years just to be safe. Remember if you just bought the drive you usually have 30 days to return if defective.
     

Share This Page