Getting N16 Error when connecting to TiVo

Discussion in 'TiVo Help Center' started by W Auggie H, Mar 3, 2006.

  1. W Auggie H

    W Auggie H Tivo Enthusiast

    364
    0
    Oct 11, 2001
    Atlanta,...

    Advertisements

    I just noticed that my box has only a few days left of guide data left. I did some troubleshooting and it seems that everytime I try to connect to the TiVo service for my guide data - it fails. The error I get indicates (N16). The message just tells me to reboot my box and try again. I have done that a few times now but it is no help.

    I have a Humax DRT800, the one with the DVD Burner. Maybe a year old. I have already switched network adapters and it still get's the same error. As you may have guessed I am using my home network to connect to TiVo. Also I am using usb ethernet adapters, not wireless.

    Anyone seen this type of problem before. It seems that other network features are working. I can copy shows from my TiVo's and my PC fine.
     
  2. natebirtwell

    natebirtwell New Member

    1
    0
    Mar 14, 2007
    Does anyone know a fix for this?
     

Share This Page

spam firewall

Advertisements