Galleon Doesn't Run Both Ways??

Discussion in 'TiVo Home Media Features & TiVoToGo' started by ACraigL, Oct 28, 2006.

  1. ACraigL

    ACraigL Member

    716
    1
    Feb 12, 2003

    Advertisements

    Hi,

    Been using JavaHMO/Galleon for years, no problem. Suddenly it will only work from my TiVo(s), but not from the PC. It complains that it cannot access the server, open ports, etc., but this worked fine a few days ago. I've checked the ports and even reinstalled a few times to be certain.

    Has anyone seen this one-way issue before? I'm confident its setup correctly, as the TiVo interface is fine, but why the no-launchy on the PC side of the house?

    Thanks for any suggestions!


    Addendum:
    I should point out that TiVoDesktop is running fine, no problems. This is just about getting the Galleon GUI to run, AFAIK.

    Tried with/without firewall running, and I can ping both TiVos from the PC. I've also tried pulling my hair out, but that has not helped yet either.
     
  2. ACraigL

    ACraigL Member

    716
    1
    Feb 12, 2003
    OK, so I got it solved. Not sure why, but TiVo Desktop was apparently the culprit. I uninstalled Galleon, Java JRE and then TD. Reinstalled Galleon/JRD and now I'm back in business.

    Odd that these peacefully co-existed for all this time and now stopped working, but I don't really need TD -- just got used to having it around.
     
  3. ACraigL

    ACraigL Member

    716
    1
    Feb 12, 2003
    Another update....

    Without TD installed, you can't use DirectShowDump. I reinstalled TD and got the same conflicts -- unable to run Galleon on the PC. However, I was able to work around this by disabling the tivo processes at startup.

    1. Start > Run > type 'msconfig' > enter
    2. Click on the 'Startup' tab
    3. Scroll down and uncheck the following: 'TivoNotify', 'TiVoServer', 'TiVoTransfer'
    4. Click OK
    5. Reboot when prompted.
    6. On restart, check the 'Do not show again' box, then OK.

    Of course, I can't use TD, but I really didn't want/need to anyway. Saved some memory, too, I suppose!
     

Share This Page

spam firewall

Advertisements