Galleon and Itunes App problems

Discussion in 'TiVo Home Media Features & TiVoToGo' started by ScaryMike, Jan 11, 2006.

  1. ScaryMike

    ScaryMike Member

    208
    0
    Aug 23, 2002
    Madison, WI
    I've had these issues for quite a while now (multiple galleon versions and installs).
    Currently running -
    Galleon version: 2.0.1
    Itunes version: 6.0.1

    Problem:
    While on the TIVO, when I selcect the Itunes app, I am able to bring up a list of all my itunes playlists. But the playlists are either empty, or filled with the same song over and over again, or just completely wrong. On my PC, I've tried deleting the contents of the data folder (in the galleon folder), and then re-adding the itunes app. Nothing seems to get it to work properly, its almost like it can't read my itunes music libary xml file properly.

    Any ideas? Here are my log files (with debug logging turned on): http://www.scarymike.com/temp/logs.zip
     
  2. ScaryMike

    ScaryMike Member

    208
    0
    Aug 23, 2002
    Madison, WI
    Any ideas?
     
  3. javahmo

    javahmo New Member

    1,538
    0
    Aug 11, 2003
    Do you have a very large collection? Try this:
    http://galleon.tv/content/view/61/47/
    Change something in one of your playlists in iTunes so the playlist file is updated, then restart Galleon. Email me your all of the Galleon logs again.
     
  4. mscottsimon

    mscottsimon New Member

    49
    0
    Aug 30, 2002
    I had some similar oddness. Galleon had some playlists that were filled with the same song repeatedly and some playlists were updated but also had 3-4 copies of some songs. I couldn't figure it out so I uninstalled Galleon, rebooted, changed a couple playlists, and reinstalled. No clue what actually fixed it, but it's working well now. (But waiting for a playlist to download to the Tivo is painful!)

    .scott
     

Share This Page