Galleon 2.5.1 won't work at all - no tivo2go working-nothing works!

Discussion in 'TiVo Home Media Features & TiVoToGo' started by bjl411, Oct 16, 2007.

  1. bjl411

    bjl411 New Member

    2
    0
    Oct 16, 2007
    Ok so, I used to have tivo2go, then upgraded to the paid version. that laptop died. so i buy a new laptop with crappy vista home premium on it. i no longer have access to the paid tivo2go i paid for (least of my problems at the moment but still feel screwed).

    so i saw that tivo did not have a free tivo2go that worked with vista. i discovered galleon, and downloaded it and got most of it to work but not all. i used it mostly for music. i was able to test transfering a video from my tv to the old laptop but i had no way to convert the dang tivo file so never did anything beyond using galleon for music.

    since then, i see tivo now has a new version of tivo2go that is supposed to work with vista.. NOT! not mine anyway.. i did post this question on the main tivo forum and still waiting for an answer. basically their latest version downloads, but i cannot get the beacon to start up and have tried a bunch of dif things included reboot, or try to go into services and start from there. it won't start. i also went to programs/common files and found the beacon.exe and tried to start it that way, when i click it from that folder nothing happens.

    So i can't figure out what to do to get he beacon working and use this program. I feel so screwed by tivo right now to pay for this service yet here i sit all this time not being able to use the biggest pluses about the service.

    moving on to the next problem galleon.

    i was using galleon fine for music. but i started getting a message on my tv telling me a new version of galleon was avail. after ignoring that several times, i stupidly decided to download the new version, 2.5.1.

    since i downloaded the new version i cannot get ANYTHING TO WORK!

    here's where it stands: i rechecked my setup of everything from music to ip to recognizing my tivo's etc. i redid /rechecked it several times with the tutorial on galleon's page.

    the pop up configuration thing (GUI?) does recognize both my tivos. it does show me all the programs on my tivos. my media access key must be ok and my ip addresses i rechecked, if my galleon on the laptop sees these tivos it must be all set up on that end correctly right?

    now on my tv when i go into music/photos/etc i can see the little list of tv icons as i did before i downloaded the new version. up to this point, it all looks the same but here are my problems

    if i click any tv icon within music/photos nothing happens. i get a black screen with that tivo image that says "please wait". the screen stays black for anywhere from 3 to 5 minutes and then goes to blue and i get this error message:


    "An error occured while running the application. H-T-T-P
    failure (h-ttp connection error: 0x50005)"

    (minus the dashes=it wouldn't let me post otherwise)

    I always get the same error msg, and it doesn't matter if i try to open pictures, itunes, music etc. I cannot open anything galleon related on my tv/tivo.

    as for the pc (laptop) end, like i said i can see my recordings but nothing downloads to my pc.

    i have googled this error msg with the term "galleon" and i've found a few people have asked this same question on various sites (including here), but i have NEVER seen a response/answer to this dilema.


    I've been trying to fix this for many days and I'm getting frazzled trying to figure this out. NO galleon or tivo2go works and I'm too old to have my patience level tested this way!

    help!

    (and thank you)
     
  2. bjl411

    bjl411 New Member

    2
    0
    Oct 16, 2007
    I posted here and the tivo main forum on tivo's site and i can't even get a response? if no one knows how to fix these dang things can they lead me to someone who can?

    i have vista and NO tivo desktop works with mine.. galleon mostly isn't working either.

    is there anyone who knows anything about how to fix these problems or a site to go to ?
     
  3. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Not currently running Vista myself, but I've read a lot of problems (not necessarily Tivo2Go) are due to UAC being turned on.

    http://www.petri.co.il/disable_uac_in_windows_vista.htm

    Something to try.
     

Share This Page