Galleon 1.9.2

Discussion in 'TiVo Home Media Features & TiVoToGo' started by javahmo, Nov 20, 2005.

  1. javahmo

    javahmo New Member

    1,538
    0
    Aug 11, 2003
    The open source Galleon 1.9.2 media server for TiVo is now available.

    This version includes the following:
    • Fix for online radio streams

    Your TiVo needs to be running at least version 7.2 software.

    This is a bug fix release for a critical streaming bug.
     
  2. ZeoTiVo

    ZeoTiVo I can't explain

    25,527
    2
    Jan 2, 2004
    always working on this app. Nice to see shareware where quality is such a big part of the app.
     
  3. raven27

    raven27 New Member

    58
    0
    Oct 2, 2004
    I download it but it will not connect to the sever.First time this happen.can someone help me? I tryed too reinstall it too and the Java Runtime Environment (JRE) too.it is saying something like did not download 1.5.0 jre so reinstall it or remove it and i did this abbout 10
     
  4. Maynard1

    Maynard1 New Member

    28
    0
    Mar 8, 2005
    Arkansas
    I searched a bit but couldn't find any discussion on it: Does galleon support wma files, say with the help of Pzand's plugin?
     
  5. AkWally1

    AkWally1 New Member

    12
    0
    Nov 20, 2001
    Beaverton, OR
    I have a question that I posted on the main board, but no response, so I shall try here.

    I'm running Galleon 1.9.0 and I'm having a problem with the photo viewer. When I'm in thumbnail view on the TiVo, the photos look fine, exactly as they look on the PC. When I go to view the photo, or start a slideshow, they look extremely washed out/overexposed. Any idea what would be causing this?

    Thanks for any advice you can offer.

    Mark

    p.s. - This is the first time I've used Galleon, so I can't say if it worked under a previous version.
     
  6. Dec 1, 2005 #6 of 80
    Stormspace

    Stormspace Electrocuted by TiVo

    5,198
    6
    Apr 13, 2004
    Hartsville, SC
    Leon,

    I installed 1.9.2 Last week over an old install before leaving to go out of town. When I returned 5 days later I noticed Galleon wasn't working and no number of reboots or restarts of the service would bring it back though the PC was online and active. I finnally had to uninstall Galleon and reinstall it, but I've noticed now that the Jukebox app doesn't show any songs and there is no option in the app to specify music file location.

    Since this is a headless box and I have had trouble with network coinnectivity on my controlling machine I haven't been able to do anything else to trouble shoot it. My next task is to uninstall again, install 1.7.0 and upgrade from there. Just wanted to let you know in case it was a known issue or if the Jukebox app has changed significantly.

    Thx!
     
  7. Dec 1, 2005 #7 of 80
    javahmo

    javahmo New Member

    1,538
    0
    Aug 11, 2003
    Are there any errors in the Galleon logs?
     
  8. Dec 1, 2005 #8 of 80
    javahmo

    javahmo New Member

    1,538
    0
    Aug 11, 2003
    No, only MP3 files. Pzand's plugin only works as a plugin to the TiVo Desktop software.
     
  9. Dec 1, 2005 #9 of 80
    javahmo

    javahmo New Member

    1,538
    0
    Aug 11, 2003
    Could you email me an example image?
     
  10. javahmo

    javahmo New Member

    1,538
    0
    Aug 11, 2003
    The Jukebox playlist is populated from the other music apps:
    http://galleon.sourceforge.net/html/jukebox.html
     
  11. Stormspace

    Stormspace Electrocuted by TiVo

    5,198
    6
    Apr 13, 2004
    Hartsville, SC
    I was confused by the new app. I always called the organizer the jukebox on my own setup, so when I saw it in the list I thought organizer when in fact it's something way cooler. At any rate, I had to uninstall 1.9.2, reinstall 1.7.0 and then upgrade to 1.9.2 in order to make my set up work. Don't know what craziness caused the problem, but it's gone now. Thanks for the help.
     
  12. jdruding

    jdruding New Member

    5
    0
    Aug 25, 2003
    Hi Leon,

    I have been consistantly upgrading Galleon as you have been releasing it. Since about 1.9.0, I have noticed that it has been slowing down substantially. It takes forever to move through the menus, and now, if I play music it just skips as if it can't keep up. I tried rebooting the computer, rebooting tivo, uninstalling and reinstalling Galleon with no luck. Any ideas?
     
  13. windracer

    windracer joined the 10k club

    12,258
    214
    Jan 3, 2003
    St. Pete, FL
    I'm having the problem again where after initiating a ToGo transfer, the app doesn't respond to the arrow buttons anymore. The only way to get out of the screen is to use the TiVo button or drop to Live TV.

    I had this problem in 1.9.0, then it seemed to be fixed with 1.9.1, but now in 1.9.2 it's back.
     
  14. Stormspace

    Stormspace Electrocuted by TiVo

    5,198
    6
    Apr 13, 2004
    Hartsville, SC
    Leon. I don't have any logs or such to give you, but this weekend I uninstalled Galleon and reinstalled 1.9.2. I never could get the TiVo's to show any apps after that. My solution was to downgrade to 1.9.0. I am also seeing jdruding's issue as well. It's a good thing my Galleon box is dedicated.

    One other thing too, and I'm not sure what can be done about it until I'm on the latest version. I'm seeing drops and skips during playback. I moved the box to a wired setup, but the tivos are still wireless. I'm certain its a network issue, but didn't know what could be done to minimize bandwidth to maximize throughput.

    For instance, if the Galleon box is transferring a show put that transfer on hold if music starts to play. Anyway, great app. I'm off to see if I can trouble shoot the network stuff.
     
  15. jmcummings

    jmcummings New Member

    5
    0
    Dec 5, 2005
    SF Bay Area
    To the Most Execellent Developer of Galleon -

    First let me thank you for an amazing application!

    I just downloaded Galleon 1.9.2 yesterday to leverage the playlists in my iTunes and the plugin works great - thanks!

    The only question I have is whether the plug in supports the shufle feature of iTunes?

    I shuffled the playlist in iTunes last night, let Galleon update over night and then checked the playlist this evening and Galleon did not pick up the shuffle from iTunes.

    Is there a way to make this work in Galleon, or does Galleon iTunes plug-in have its own shuffle mode and if so, how do i make this work?

    Thanks!
     
  16. Stormspace

    Stormspace Electrocuted by TiVo

    5,198
    6
    Apr 13, 2004
    Hartsville, SC
    I've isolated the drops and skip issue. Apparently ESPN has a live feed that gives play by play data on any one football game in progress. My son uses this to keep up to date on 49ers games since most of them don't air in our area. This app alone can saturate a wireless network and cause these issues. I've noticed it one other time as well, but didn't make the connection until speaking with my son about his updates and found it was play by play.

    I do still have the issue with 1.9.2 not working. Anyone else seeing this?
     
  17. jubrand

    jubrand Temporarily Stairs

    339
    0
    May 11, 2002
    Chicago
    Off the Galleon topic, but that ESPN feed sounds interesting (ignoring the wireless probs it causes :D ). Do you know the web address for it?
     
  18. Stormspace

    Stormspace Electrocuted by TiVo

    5,198
    6
    Apr 13, 2004
    Hartsville, SC
    No idea. My 13 yr old son found it. I'll see if I can get the URL from him.
     
  19. fanaticman13

    fanaticman13 New Member

    19
    0
    Nov 21, 2005
    ESPN's scoreboard feature will allow you to view the play-by-play details of all current games being played. When in the NFL section of ESPN's website, just click the scoreboard link.

    Direct link to NFL scoreboard: http://sports.espn.go.com/nfl/scoreboard
     
  20. ZBB

    ZBB New Member

    14
    0
    Dec 23, 2004
    Leon -
    I'm getting an odd bug in the Galleon Music Organizer app.

    When its playing songs, its not necessarily playing the right song. For example, if you select an artist, some of the songs are the right artist, but wrong track (playing vs displayed). Other songs are from a different artist (yet display the artist you want to hear), and a few are correct. The bug isn't solely related to artist -- that's just the easiest example to summarize.

    I was playing music over the weekend, when the Star Wars theme song started playing, but that wasn't the album/artist I had picked. At first I thought my MP3 filename structure had gotten all messed up, but the standard TiVo HMO music player displays and plays the songs correctly.

    Any thoughts? Perhaps the music organizer needs to refresh its directory? Is there a way to force that?

    Thanks!!!
     

Share This Page