Full tweets not showing up...sometimes

Discussion in 'Forum Operations Center' started by hummingbird_206, Jul 20, 2020.

  1. hummingbird_206

    hummingbird_206 Retired

    12,555
    2,740
    Aug 22, 2007
    Valley of...

    Advertisements

    Why is it that when I'm viewing a post with a tweet in it that sometimes the full tweet shows up, and other times it doesn't (I see only a partial view)?

    Here's an example with screen grabs (I did not click on the tweet between the screen grabs, just scrolled down the page.) It's happening to me often. There's no indication that the thread/post is still loading so I don't think that's the issue, but really no idea why this is happening.

    Partial view of the tweet
    upload_2020-7-20_14-57-11.png

    Same post but the full view of the tweet shows up
    upload_2020-7-20_14-58-25.png
     
  2. eddyj

    eddyj SeƱor Member TCF Club

    77,010
    17,765
    Jun 20, 2002
    South Florida
    I get that all the time, and refreshing the page (annoying) always then shows the full tweet. Chrome user.
     
  3. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    8,804
    1,731
    Nov 17, 1999
    I can't remember ever seeing that in Firefox.
     
  4. hummingbird_206

    hummingbird_206 Retired

    12,555
    2,740
    Aug 22, 2007
    Valley of...
    Chrome user here, too. I'm glad it's not just me.:D Just tried refreshing the page, and yeah, that seems to work. And yes, it is annoying.
     
  5. astrohip

    astrohip Well-Known Raconteur TCF Club

    15,745
    5,606
    Jan 6, 2003
    Houston/Bren...

    Advertisements

    It just started happening in the last few days, I think. (Forgot to start with... Me too!)
     

Share This Page

spam firewall

Advertisements