FUBARRED for the first time.

Discussion in 'TiVo Help Center' started by gfxguy, Jan 17, 2006.

  1. gfxguy

    gfxguy New Member

    35
    0
    Dec 15, 2005

    Advertisements

    I've had my Tivo for almost two years, and usually when a show gets screwed up there is a logical explanation (like the power "flashed", causing me to miss a minute or two and end up with two partial recordings).

    Well, it had to be on the 2 hour season premier of 24 to get my first really fubarred recording with no logical explanation. When you first select it to play, it says there are 2:00 hours, it doesn't say partial. But when you go to play it, there's only 11 minutes. Moreover, the 11 minutes DOES NOT START AT THE BEGINNING. Based on the commercial break (where they show the "show" time), it's 11 minutes starting at around 1:40 into the broadcast.

    The green bar at the bottom when you play a recording and pause or fast forward shows only solid green for the first 11 minutes. When it hits the end of the 11 minutes, it pauses. The second time it paused and then asked me if I wanted to delete it.

    This is really bizarre... the video was good quality, there was nothing else wrong with the recording. It wasn't a power failure because the Tivo would have told me it only got a partial recording - it thought it actually had all two hours.

    This is a series one Tivo, the original drive was replaced with a larger drive about 18 months ago, and I've NEVER had a problem like it before. With all the capacity, I record a LOT of shows, and not a single other show is screwed up. It even got the second two hours of the show last night without any problems. In other words, I've recorded probably five hours or more of content since the 24 premiere, and it's all been good.

    And the listings show NO rebroadcast.

    AAAAaaaarrrrrrgggghhhh!
     
  2. rcobourn

    rcobourn Registered Snoozer

    1,030
    138
    Nov 10, 2004
    Phoenix, AZ
    Are you sure you didn't have a power outage, or more likely, 2? Tivo may have recorded what it could while it had power.

    If you haven't already, you should reboot your Tivo.

    Do you have it on a UPS?

    The show may have been delayed by football in your area if you are on the east coast, so that may effect what portion of the show you picked up in that 11 minutes, but certainly doesn't explain why you didn't get 2 hours of something.
     
  3. FreedMegabyte

    FreedMegabyte New Member

    10
    0
    Jan 15, 2006
    NC
    That's a strange one gfxguy!
    I am trying to figure out why DRT400 records Dr.Phil everyday. I hate that show. Grimlins I'd suspect.
     
  4. gfxguy

    gfxguy New Member

    35
    0
    Dec 15, 2005
    No... I've experienced when it had power outages before. I've even see shows where it only got like 3 minutes (why bother at that point?). When you look at your "What's Playing" list, though, and select a show, it shows you the length on the right side of the screen. If it's only got 3 minutes, it says "0:03 (partial recording)" or something like that. I've experienced where a brief outage happened right in the middle, and I'd end up with two partial recordings (no biggie... a VCR would have just lost it).

    This is really wierd... I wasn't home at the beginning, but I was home for most of the time (no where near the Tivo, though). The power didn't go out while I was there, which is at least since 8:15 (so I should have had 1:45 if the power magically came on right when I got home). Moreover, there were no flashing clocks or anything else in the house to indicate the power went out.

    But the most confusing part is that, on the screen of information for the recording (with the synopsis and duration and channel and so forth), it SAYS it has 2:00 hours. It's only when you go to play, the progress bar at the bottom of the screen is only solid for a little bit, and hollow the rest of the 2 hours. It doesn't say "partial" recording or anything, it's just not there.

    It's the first time I've ever seen anything like it, and I'm pissed because there's no rebroadcast.
     
  5. petew

    petew Active Member

    1,448
    0
    Jul 31, 2003
    Pittsburg, CA

    Advertisements

    Bitorrent is your friend!

    But it sounds like a possible disk problem. I had a show once showed up as recorded with the correct duration, but when I tried to play it I got the "Tivo was unable to record due to no signal" message. Which was strange since I was recording a marathon and both the preceeding and subsequent episodes were recorded fine.
     
  6. gfxguy

    gfxguy New Member

    35
    0
    Dec 15, 2005
    Yes, that's how I solved my problem. Moreover, it was hi-def widescreen and already had the commercials edited out.

    I'm sure Fox wouldn't be amused, but I'm sure they'd rather have me watch the next 22 episodes.
     
  7. betts4

    betts4 I am Spartacus!

    28,486
    359
    Dec 26, 2005
    A Galaxy...
    Interesting because I had something similiar happen to me.

    I looked at the Now Playing list and got excited because it listed Early Edition (a show I would have liked to have seen) and when I went to watch it - I got the same thing as you describe - a bar at the bottom and three minutes of air time. During a commercial in the middle of the show time. (about half way thru) It took me a couple of try's of start and stopping to realize that that was all I had. So I deleted it. I just didn't know why it did that.
     
  8. punchinboy

    punchinboy New Member

    13
    0
    Dec 20, 2005
    This was the first sign of trouble my Tivo Series one had before drive failure. It did this a couple of times then 2 months later stopped displaying live tv. Then a week after that quit all together.

    Rick
     

Share This Page

spam firewall

Advertisements