FTP functionality lost after setting TiVoWeb password

Discussion in 'TiVo Series 1 - UK' started by Toff, May 9, 2006.

  1. Toff

    Toff New Member

    18
    0
    Sep 3, 2003
    Sale,...
    Hello all,

    Please excuse me / let me know if this is another taboo subject..

    I used to be able to FTP to my TiVo easily, but ever since I put a password on TiVoWeb, I can't FTP any more! (Telnet works fine).

    I need the password in place because my friends (on the LAN) will mess about otherwise! One night I arrived home to find some very interesting things in my "Now Showing" list! :eek:

    I've tried several FTP programs and have tried supplying the username + password that I set for TiVoWeb, to no avail :confused:

    Can anybody suggest what might be the problem?

    Thanks in advance - Toff.
     
  2. Toff

    Toff New Member

    18
    0
    Sep 3, 2003
    Sale,...
    PS: needless to say, a full-reboot has been done to try and rectify the problem!

    That 512mb Silicon Dust Cachecard takes forever to fire-up!!

    - Toff.
     
  3. mccg

    mccg New Member

    122
    0
    Jun 18, 2002
    Fareham, Hants
    FTP and TivoWeb are completely separate.

    I have a password on TivoWeb, but FTP does not use one...
    just leave id/pwd fields blank.

    I do not think you can password protect the ftp side
    (well, it must be possible since it is just ftp, but I do not think it is implemented in the Tivoftp binary)
     
  4. terryeden

    terryeden TiVo, Tivum, Tiva,

    371
    0
    Nov 2, 2002
    Surrey
    What FTP client are you using? Do you have a listing of what's going on?

    Have you made any changes (passive mode etc)?
     
  5. Toff

    Toff New Member

    18
    0
    Sep 3, 2003
    Sale,...
    Hi,

    I've tried to FTP within IE (used to work just fine). I've tried with FileZilla too which reports "Connected with 192.168.0.55 Waiting for welcome message"

    That eventually times out. I've tried dissabling my firewall, antispy and URL filter etc, to no avail :mad:

    I have done a full software re-start - should I pull the power and leave for a few minutes?

    - Toff.
     
  6. martink0646

    martink0646 New Member

    545
    0
    Feb 8, 2005
    Wisbech
    When Filezilla doesn't connect for me, a reboot always does the trick
     
  7. staffie2001uk

    staffie2001uk New Member

    176
    0
    Apr 1, 2004
    Preston,...
    Do you still have Telnet access?

    My experience of this type of problem is that, after changing a file, there is a fault in that file, or another file that previously wasn't causing a fault.

    Usual culprits are having transferred the file as ascii instead of binary, not having backgrounded a process you have added (eg, TivoWeb, DailyMail).

    If you still have Telnet access, you can go in and check the size of the file(s) you changed and compare them with the one(s) on your PC. I'm assuming you edited on the PC and FTP'd across to the TiVo.

    If you have other Apps running, check they are all backgrounded properly in your .author file.

    Hope this helps.
     

Share This Page