Frozen Premiere

Discussion in 'TiVo Premiere DVRs' started by torshire, Jun 18, 2011.

  1. torshire

    torshire New Member

    23
    0
    May 3, 2006
    USA
    I've had my new Premiere box for two weeks and already it's freezing up pretty regularly.

    The usual pattern is for it to stop working while watching live TV. When it freezes up, none of the TiVo buttons work -- there's no way to get it back to the mail menu, change channels, etc. Usually requires yanking the plug out and plugging in back in. (A low-tech solution for this low technology)

    This time it recognized the TiVo button but didn't quite take me back to the main screen (see attached photo). It was stuck on this blank screen for about 20 minutes until it went back to the main menu.

    What a piece of junk.
     

    Attached Files:

  2. arw03

    arw03 Almost Customer

    22
    0
    Mar 31, 2011
    Apparently some recent software update is the issue. Lots of people seem to have the same problem. If you leave it alone, it usually comes back, but not before a considerable amount of time. I'm on my second menu freeze of the day. Maybe I just shouldn't try opening the menu for a while.
     
  3. Stuxnet

    Stuxnet Alien Infidel

    356
    0
    Feb 8, 2011
    Are you using the HDUI? It is VERY sensitive to networking faults and can lead to freeze-ups. Try the SDUI if you're not already using it and see if the problem goes away [NOTE: even w/SDUI there are intermittent remote lockups, but you can continue to view/record whatever channel is present.
     

Share This Page