Frequent partial recordings

Discussion in 'TiVo Premiere DVRs' started by chrispitude, Jan 16, 2012.

  1. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    I am getting frequent partial recordings with my Premiere. I am guessing it must be reboots due to instability (I've had a couple lockups recently) but I don't know for sure. Is there a way to report uptime? This is really frustrating!

    Edit: Okay, I don't think it's a reboot. The show was Person of Interest, recorded on 1/12/12 at 9pm. It only recorded the first 35 minutes, and is listed as a (Partial) recording. At the same time, my Premiere recorded Grey's Anatomy at 1/12/12 at 9pm, and it recorded the full hour. So what would cause the Premiere to stop recording one show but continue recording the other? I am certain that nobody manually interrupted the recording at that time.
     
  2. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest
    Tivo claimed it was the cable card at fault, so has the truck spin out replaced the card an two weeks later was nack at square one with the same issue
     
  3. VideoDog

    VideoDog New Member

    7
    0
    Sep 16, 2011
    My TiVo has also been locking up. I have had 20.2 for a week on an Elite with cable card and TA.

    Last night it locked up on a black screen with 4 record LEDs lit up. I waited 10 minutes and then I pulled the plug and rebooted it. The TiVo's yellow LED was responding to remote control commands but other than that the unit was locked up.

    The night before it was locked up too and I had to restart it.
     
  4. velouria28

    velouria28 Member

    84
    25
    Sep 22, 2008
    They seem to always blame the cable card.

    I don't even see how it could be the cable card for chrispitude since both shows he was recording are on broadcast networks, which should require nothing but any cable card (even an unpaired/improperly paired one) plugged into the Tivo to work.
     
  5. reneg

    reneg Well-Known Member

    1,119
    221
    Jun 19, 2002
    Not saying it will help you, but my partial recording problems were solved by putting the Tivo on a UPS.
     

Share This Page