Freezing and V58 Error

Discussion in 'TiVo Roamio DVRs' started by bigL, Aug 1, 2020.

  1. Aug 1, 2020 #1 of 18
    bigL

    bigL New Member

    7
    0
    Jun 3, 2017

    Advertisements

    Hi within the past two weeks, I have been getting intermittent freezing followed by a v58 error (channel not authorized). I called the cable company (Optimum) and they send a new signal to the Cable card, I replaced the cable card, but the problem still happens. It does not happening as much on the Roamio Pro Plus that I have, but on the mini it happens a lot. The cable company said that the TiVo is the issue. Does anyone else have any ideas?
     
  2. Aug 1, 2020 #2 of 18
    Jets

    Jets Member

    52
    2
    Sep 28, 2010
    I am having the same issue on a Tivo Bolt, as well as my Roamio and Mini. I also have had no luck after numerous attempts by Optimum to fix it. Hopefully, someone at Tivo will see this chime in.
     
  3. Aug 2, 2020 #3 of 18
    bigL

    bigL New Member

    7
    0
    Jun 3, 2017
    It is been so bad at times, that I just unplug everything and wait. that usually helps for 30 minutes but with the long boot time of the minis an DVr....it is getting frustrating
     
  4. Aug 3, 2020 #4 of 18
    RickNY

    RickNY Active Member

    193
    29
    Sep 16, 2007
    I’ve been experiencing the same issue on my Roamio Plus. Every 4-5 minutes on any encrypted channel, the audio will drop then the video will pixelize, then freeze. Then V58 error pops up and goes away on its own within 2-3 seconds. I’m also on Optimum with an NDS CableCard
     
  5. Aug 3, 2020 #5 of 18
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,875
    3,635
    Dec 7, 2012
    Ashland, PA...

    Advertisements

    I have a basic Roamio. Two used a lot. I posted this in the Bolt thread: Freezing and V58 errors It may have something to think about.
     
  6. Aug 3, 2020 #6 of 18
    RickNY

    RickNY Active Member

    193
    29
    Sep 16, 2007
    I would also make sure you open a case with TiVo support and contact Optimum so both are aware.
     
  7. Aug 3, 2020 #7 of 18
    Railmanm

    Railmanm New Member

    11
    0
    May 19, 2015
    I can’t believe we’re back to these problems again. Thought these issues were Finally fixed a few years ago but apparently they’re back. I have a roamio pro and three minis and this problem showed up a month or so ago. I spent hours and many calls to optimum thinking it was a bad cable card. After numerous attempts to set up new card which failed I told them to go back to the old card. It took a few calls until someone was able to get my original card working. What a nightmare and I still get v58 and freezing channels.
     
  8. Aug 3, 2020 #8 of 18
    bigL

    bigL New Member

    7
    0
    Jun 3, 2017
    I am no tech, but I think it might be the updates Tivo pushed out cause this problem
     
  9. Aug 3, 2020 #9 of 18
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,875
    3,635
    Dec 7, 2012
    Ashland, PA...
    Last TE3 update was the end of October 2019.
     
  10. Railmanm

    Railmanm New Member

    11
    0
    May 19, 2015
    This issue is really getting annoying. Getting to the point that I’m ready to give up on Tivo after all these years. Does anyone else notice that for some reason it seems worse at night? I noticed last night again around 11pm it started happening almost every 10 minutes. Very aggravating becoming impossible to live with.
     
  11. jonw747

    jonw747 Active Member

    637
    32
    Aug 2, 2015
    fwiw, I haven't seen this error with FIOS. Does Optimum require the tuning adapter? (FIOS does not)
     
  12. Railmanm

    Railmanm New Member

    11
    0
    May 19, 2015
    Optimum offers it to you no charge. I don’t use it because I seem to get all my channels without it. Once this v58 started I hooked it back up and I still Get the problem . It doesn’t appear to make a difference .
     
  13. RickNY

    RickNY Active Member

    193
    29
    Sep 16, 2007
    The TA should have no bearing on this particular issue.

    I did notice that it does seem to be a little better tonight. Last night everything was unwatchable and the V58 errors weren’t going away on their own like they had been. Tonight I’ve seen one or two audio/video breakups, but no actual V58. It does seem to follow a specific pattern though - a slight glitch initially followed by a bigger glitch around 10 seconds later.
     
  14. Railmanm

    Railmanm New Member

    11
    0
    May 19, 2015
    I also noticed last night was very bad. Today seemed very good during the day didn’t really have any problems. Tonight is much better then last night only had a few errors.
     
  15. RickNY

    RickNY Active Member

    193
    29
    Sep 16, 2007
    They migrated a good number of SD and the Stingray music channels over to SDV.. Some of the SD channels do not have an HD equivalent -- but if you have no interest in any of the channels they moved, you dont need the TA.
     
  16. bofis

    bofis New Member

    21
    3
    Sep 30, 2011
    Brooklyn, NY
    Had a working Cisco CableCARD in my Bolt on Optimum in Brooklyn, put it into my new Edge, and now I'm getting the CableCARD screen and v58 error saying channel it's authorized across most channels. Have called Optimum 3x so far and still no one seems to be able to help me, as they act like they've provisioned the card and paired it with the new box on their end, but yet no dice. So are they lying, or do they not have access to really do this anymore?
     
  17. kpeters59

    kpeters59 Well-Known Member

    2,947
    606
    Jun 19, 2007
    Houston, Texas
    Make sure they've un-paired it from the 'old' TiVo before pairing it to the 'new' TiVo.

    Sometimes they just have to delete it entirely from your account and re-add it back.

    -KP
     
  18. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,875
    3,635
    Dec 7, 2012
    Ashland, PA...
    The V58 errors go back 7 years. Whoever fixes it deserves a Nobel Prize. :rolleyes:
     

Share This Page

spam firewall

Advertisements