Freeze/Reboot errors without TiVo MediaSmart App or TiVo Server?

Discussion in 'TiVo Premiere DVRs' started by sharp1, Jan 3, 2011.

If you have freeze/reboot issue, are you using MediaSmart Tivo Add-on dor TiVo Server

  1. I don't have this issue.

    8 vote(s)
    40.0%
  2. I have the issue and use HP MediaSmart TiVo Add-on

    5 vote(s)
    25.0%
  3. I have the issue and use TiVo server not on the mediasmart server

    0 vote(s)
    0.0%
  4. I have the issue and use BOTH MediaSmart add-on and TiVo Server

    2 vote(s)
    10.0%
  5. I have the issue and use NEITHER MediaSmart add-on nor TiVo Server

    5 vote(s)
    25.0%
  1. sharp1

    sharp1 Member

    75
    3
    Jul 20, 2002
    Tampa
    My 2 month old XL recently started seeing the freeze/reboot issue that a lot of you are experiencing. (Note I am using the SD menus.)

    For the first 10 weeks or so, it ran without any issues.

    I forgot that I updated my MediaSmart server to 3.0, and added the TiVo Server add-on around the same time.

    Are any of you experiencing the freeze/reboot issue NOT using the MediaSmart TiVo app?

    If not, are you using a TiVo Server?
     
  2. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    I could tell you quite confidently, without this poll, that the freeze/pause issues that most people are experiencing have nothing to do with "MediaSmart" or "TiVo Server". But, I suppose the poll will prove it for me.
     
  3. wwu123

    wwu123 Member

    43
    0
    May 14, 2008
    I think there are many different reboot issues, the specific one I had was the pause-play-pause-reboot that occurs during playback of recordings. Went away completely after disabling home network applications including my Mediasmart server.
     
  4. wesbc

    wesbc Member

    92
    2
    Mar 16, 2003
    Well I was just about to start a new thread about this and found this thread.

    My issue started right after I upgraded my premiere to a new 2TB, around the sametime I replace my system drive on my Mediasmart EX490 from a 1.5 to a 2TB and added a second 2TB. Before this with the Tivo on it's stock drive and the EX490 running with Tivo expander add-on, I had no issue, but since I've upgraded, I started encountering the freeze, unfreeze, freeze again then reboot. It happened very frequently, and always while watching a recorded show. I was able to get it to stop when I unplug the network cable and then later was able to pinpoint the issue with my EX490. With it powered off, I have no more freeze / reboot issue.

    Now I'm clueless why I didn't have this problem before but now I do. I did move back approx 1.5TB worth of tivo recordings back to the Mediasmart server after I had done a factory restore. Could that have something to do with it since it was directly transferred from Tivo?
     
  5. daxem

    daxem New Member

    32
    0
    Jul 21, 2002
    NC
    I had constant reboots with both of my S4 TiVos. When I uninstalled the HP Media Smart application from my home server it all stopped.
     
  6. msehnert

    msehnert New Member

    4
    0
    Mar 29, 2011
    I had constant reboots on my Tivo with the Mediaserver app. I thought that the Tivo hard drive was bad. I was searching the forum for something else and noticed this issue being discussed. Four days ago I disconnected the HP Media server from my network and have not had one reboot on the Tivo. There is definitely an issue.
     

Share This Page