Freeze and Reboot During Transfer of a Show

Discussion in 'TiVo Premiere DVRs' started by AppleWhat, Jul 20, 2011.

  1. AppleWhat

    AppleWhat New Member

    7
    0
    Jul 20, 2011
    I don't know when exactly this started, but it has been recent.

    When I try to transfer a show from one Tivo Premiere to another using the standard method of selecting the menu option, the show will freeze up about twenty minutes in, and then after a minute or two of being frozen will reboot itself. The only way to watch the show is to go and watch it directly from the other Tivo. It appears to be happening on shows that were recorded in HD, and are typically one hour in length. 30 minute shows appear to be transferring OK...

    There was a similar thread related to this, but it appears to be from using 3rd party streaming software, which I am not using. It's a stock Premiere.

    Is there anything I should try to remedy the issue??

    Thanks!
     
  2. aaronwt

    aaronwt UHD Addict

    23,120
    1,093
    Jan 31, 2002
    Northern...
    is it streaming or transferring between Premieres? When streaming some people were having issues around the 20 minute mark. The streaming is not officially announced yet so it is not an official feature yet.

    Personally I've never had any issues transferring between my Premieres, but when messing around with multiple concurrent streams, there were issues around the 20 minute mark.
     
  3. NYHeel

    NYHeel Well-Known Member

    3,699
    513
    Oct 7, 2003
    The same thing started happening to me over the last few weeks. I've had my premieres since last November and they've always been solid except for that remote control won't respond bug from last month. It hasn't been consistent but I've had frequent reboots on transfers. And yes they were transfers and not streaming. I don't know what has been causing it. I'm on a pretty solid fios connection and though I did switch routers that was about 1.5 months ago and this started in the last 2 weeks.

    At first I thought I was accidentally streaming and not transferring but I have made sure to transfer and it still periodically reboots. I think it actually started around when the streaming ability became public and I tried it.
     
  4. AppleWhat

    AppleWhat New Member

    7
    0
    Jul 20, 2011
    I am doing a transfer, and I have a wired connection...I had my house wired partially for this reason. I am guessing that a software update somewhere along the line might have caused the problem, but who knows. I've only had my Tivos since February, so I cannot imagine the hard drives are going bad...

    Does anyone think it is worth a call to Tivo support? I've never tried to call them before so I don't know what level of help to expect.
     
  5. innocentfreak

    innocentfreak Well-Known Member

    9,200
    46
    Aug 25, 2001
    Florida
    My main premiere has started doing this. I am on a wired network with gigabit switches and lately transfers will cause my main TiVo, the receiving TiVo to reboot. This happens whether I am transferring from a pc or another TiVo premiere.

    I am starting to think my drive may be going bad since some channels are breaking up but when transferred to the pc the portion that transfers plays fine if I strip the TiVo container.
     
  6. Aug 1, 2011 #6 of 37
    AppleWhat

    AppleWhat New Member

    7
    0
    Jul 20, 2011
    Right now, I am resigned to the fact that if I want to transfer a HD show and watch it on another Tivo, I need to let the transfer complete prior to watching...or really prior to getting to about the 20 minute mark in the show (it seems that was the point where it would crash).

    If I let the entire show transfer before watching, I dont have any problems (knock on wood). In my case I don't think its a hardware issue, I think that whatever changes they made to do streaming (the 14.8U update) instead of transferring screwed up the software and is causing this...
     
  7. Aug 2, 2011 #7 of 37
    aaronwt

    aaronwt UHD Addict

    23,120
    1,093
    Jan 31, 2002
    Northern...
    I'm not seeing issues here. I can still start an HD transfer and start watching it right away and continue watching with no issues.

    Although I do hope they re-enable streaming again.
     
  8. Aug 2, 2011 #8 of 37
    innocentfreak

    innocentfreak Well-Known Member

    9,200
    46
    Aug 25, 2001
    Florida
    Mine doesn't happen every time and it never did before until recently. Originally I thought it might be switch related so I upgraded the switch. Then I thought it might be some issue with transferring from my server, but then it happened transferring from another Premiere.

    I think it may be drive related because I have had some bad recordings that broke up which were fine on the other TiVos. Also when I transferred one of the bad recordings to my PC, it seems like only the TiVo container was corrupted. When I decrypted the file, at least the 30 minutes out of the hour show that transferred, the MPG played flawlessly but the TiVo file was unwatchable.
     
  9. Aug 6, 2011 #9 of 37
    caddyroger

    caddyroger New Member

    1,730
    1
    Mar 14, 2005
    Some where...
    Well it happen me tonight. Transferring Burn Notice and watching a recorded program, about 15 or 20 min in it froze up and rebooted. I have a funny feeling I will not be buying another Tivo again. I am thinking about buying Tivo hd off ebay with lifetime. For use the future.
     
  10. NYHeel

    NYHeel Well-Known Member

    3,699
    513
    Oct 7, 2003
    It just happened to me again. I also thought it might be a drive issue as I'll occasionally see pixelation during shows in spots. But now that I see so many people seem to be having the issue hopefully it's just crappy software on tivos part.
     
  11. weinberk

    weinberk Confirmed Doofis

    34
    0
    Jun 12, 2001
    NYC Metro Area
    Happening here too, since around July. 2 premiers, both upgraded (one to 750gb, one to 1tb). I foolishly called TiVo and they told me to wipe both TiVo's (will erase all programs) and then try again. I haven't gone to that extreme.

    Both are now on 14.8c and are still crashing.

    It doesn't matter if the transfer happens when I'm watching something else that has been recorded or not.

    Can anyone shed any insight on this? I can't seem to find any TiVo logs that are visibile via the UI. Is there a backdoor or something that'll show error codes?
     
  12. weinberk

    weinberk Confirmed Doofis

    34
    0
    Jun 12, 2001
    NYC Metro Area
    -bump-

    anyone else? Anyone have any insights? I no longer try to transfer as it crashes almost every time - and it doesn't seem to matter if transfer from tivo a to tivo b or vice versa.

    I'm coming up on my renewal date. While I love TiVo, I'm considernig searching for something else just to get transfers to work.
     
  13. jenz

    jenz New Member

    43
    0
    Sep 19, 2009
    Have you tried this? Seems like the only option left to isolate whether it is sw or hw. I'd do that asap given your renewal date, so if it is hw related, you can push for a replacement.

    I haven't had any issues and just did a LOT of transfers between Premieres before receiving an Elite.
     
  14. weinberk

    weinberk Confirmed Doofis

    34
    0
    Jun 12, 2001
    NYC Metro Area
    Chat with an agent

    Jessica (Listening)
    Jessica: Thank you for contacting TiVo! My name is Jessica. So that I may better assist you, are you an existing customer?
    (ME): Hi Jessica.
    (ME): Yes, I'm an exsting customer.
    Jessica: In order to fully assist you today I will need to pull up your account. For your security, could you please provide your street address and your telephone phone number so that I may verify your account?
    (ME): [[ my address ]]
    Jessica: Thank you for verifying your information. How may I assist you today?
    (ME): I need some advanced tech support
    (ME): I called on this issue a while back and was told to try wiping a tivo
    (ME): I did that, to no avail
    Jessica: Ok. What are the symptoms of this technical issue?
    (ME): It's a basic problem: I cannot transfer HD recordings from one premier to the other
    (ME): after about the 20 minute mark, the recieving tivo crashes
    (ME): I'm a network technician by trade
    (ME): I've replaced the switch
    (ME): I've used new ethernet cabling
    (ME): I've used a consumer router hooked directly to our cable modem with no other devices connected
    (ME): I'm seeing no other problems.
    Jessica: When you say the receiving unit "crashes" does it reboot?
    (ME): no studdering
    (ME): it does. if I'm watching something else, that freezes for 5 or 6 seconds, and then the tivo reboots
    (ME): goes to the welcome screen
    (ME): then it reboots again, several times because it keeps trying to transfer
    (ME): I pull the network cable or cancel the transfer to stop the restarts
    (ME): based on tivocommunity.com, I'm not the only one that this has happened to
    Jessica: Normally this indicates a failure of the router, or a break in the connection.
    (ME): others also see it at the 20 minute mark
    (ME): why is it always there?
    Jessica: Unfortunately I can only recommend contacting your ISP, if the connection fails this is how the TiVo will react.
    (ME): But my connection isn't going down
    Jessica: The fact that rebooting the router allows the TiVo to boot successfully also indicates a problem with the router or network connection.
    (ME): I can use a computer on my home network to confirm that - pinging external hosts without a problem
    Jessica: Unfortunately all troubleshooting has been done for this issue and all signs point to the network.
    (ME): I didn't say that rebooting the router allows the system to boot, I said that stopping the transfer or pulling the ehternet cable does
    (ME): What about a SOFTWARE error with your software or a hardware error with the tivo?
    (ME): Please don't just dismiss me. I've been a loyal tivo subscriber for more than a dozen years
    Jessica: This issue is not related to a software error.
    (ME): Are you an advanced technician?
    (ME): why would this always happen at the 20 minute mark or so?
    Jessica: I apologize, I understand this issue is very frustrating but the information I am providing is accurate: this is a problem with the router or network disconnecting, it is possible that you are hitting a bandwidth limit at 20 min. I cannot offer any further troubleshooting.
    (ME): Are you telling me that there is no one there who is willing to helptroubleshoot this?
    (ME): I have a 250gb monthly allotment. I use about 30gb a month
    Jessica: I am telling you that all available troubleshooting has been exhausted.
    Jessica: There is no further troubleshooting to be offered.
    (ME): Why?
    Jessica: Some companies set a bandwidth limit for each download, it is possible you are hitting a bandwidth limit.
    Jessica: I cannot offer any further troubleshooting because there is nothing else that we can do.
    (ME): The video is not transferring over the internet, it's transferring locally
    Jessica: Yes, some routers limit the amount of data that can be sent in one download as well. Unfortunately this issue is going to be on your network or router.
    Jessica: You can try changing the data packet size in your routers settings or looking at other advanced settings.
    (ME): Not true. This used to work just fine, with the same hardware. THere is nothing wrong with my network
    Jessica: I apologize, but I cannot offer any further information or suggestions.
    (ME): PLEASE, can I speak to an advanced technician who has the skill and interest to fix this? You're giving excuses like it's my ISP's fault.
    (ME): What is my case number.
    Jessica: Your case number is xxxxx
    (ME): Seems like you're in a lousy mood - you've been compeltely unhelpful.
    (ME): Who is your supervisor?
    Jessica: There is no advanced technician for you to speak to and unfortunately no one is going to be able to offer any further troubleshooting, this issue will need to be addressed with your ISP or router manufacturer.
    (ME): Yeah, you mentioned that. I would like to speak with your supervisor.
    Jessica: To speak to a supervisor you may call our Support line at 877-367-8486.

    Hours of operation
    Monday - Friday, 7AM Pacific Time to 7 PM Pacific Time
    Saturday - Sunday, 8AM Pacific Time to 6 PM Pacific Time
    (ME): Who is YOUR supervisor?
    Jessica: I apologize, for security purposes I cannot provide you with that information.
    (ME): I understand.
    (ME): Good day.
    Jessica: If you call our support line you may request to speak with the Chat supervisor currently available.
    Jessica: Have a great day!
     
  15. tvhank

    tvhank New Member

    24
    0
    Oct 25, 2010
    Why don't you use a cross over cable and then chat with Jessica again? She can't complain about the router then.
     
  16. weinberk

    weinberk Confirmed Doofis

    34
    0
    Jun 12, 2001
    NYC Metro Area
    Then she'll say that it's the modem's fault (which by the way, I'm about to swap out too). Or she'll say it's the ISP.

    For super simplicity, I've removed all of my networking gear from the fold. I'm now using a very basic dd-wrt linksys router, the cable modem and 2 short ethernet cables with the tivo's side by side. no more house wiring, nothing.

    This is totally a software problem. Frustrating that Tivo support has multiple times essentially told me "too bad."
     
  17. aaronwt

    aaronwt UHD Addict

    23,120
    1,093
    Jan 31, 2002
    Northern...
    Couldn't it be a hardware problem? I'm not see issues transferring Premiere to Premiere.
     
  18. weinberk

    weinberk Confirmed Doofis

    34
    0
    Jun 12, 2001
    NYC Metro Area
    Yeah, you'd think but should wouldn't budge. I'm going to try calling a supervisor, but have no expectation of anything other "than wipe the tivo" "call the isp" "go ahead and cancel service"... none of which I want to do.
     
  19. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    From what I understand, Premieres need internet connectivity to function properly, but for testing purposes, take the modem and router out of the picture since transferring is your issue.

    Put the Premieres in SDUI mode (to make them less reliant on the internet) and only hook one ethernet cable between them. Try and see if you can replicate the transfer issue.
     
  20. weinberk

    weinberk Confirmed Doofis

    34
    0
    Jun 12, 2001
    NYC Metro Area
    I hadn't tried that yet Steve, but will. I thought they needed a net connection for transfers to happen. I know the transfer doesn't go over the net, but I think there's some kind of autorization or something that happens.

    I can't imagine that this is due to two bad hard drives, but I might also try replacing the drives. THat's a real pain though... I bet something is corrupted in the software image. Does anyone know if there's a temp file location or something that's used that I might be able to clean up buy putting the drives into a linux box?
     

Share This Page