Free Agent Pro: Has anyone got it to work?

Discussion in 'TiVo Series3 HDTV DVRs' started by donaudio, Aug 5, 2007.

  1. donaudio

    donaudio Member

    52
    0
    Apr 1, 2002

    Advertisements

    I have an FAP 750 GB esata drive that worked for about two weeks and then died. Hooking it up to the computer diagnostics found it faulty. It was sent back to Seagate for and exchange (5 year warranty) and the new one worked for awhile and then quit. Both installations went smoothly using kickstart 62. Now I want to exchange it for another one. Is it worth it? Has anyone had success with the FAP? Thanks, Don
     
  2. AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    I have 2 x 750GB FreeAgent Pro's working for a couple months now. Not a single hiccup.

    Probably a bad eSATA cable. When you connect to the PC, were you using eSATA or USB?
     
  3. donaudio

    donaudio Member

    52
    0
    Apr 1, 2002
    I hooked up the FAP to the computer using USB. Don
     
  4. snathanb

    snathanb New Member

    462
    0
    Sep 13, 2006
    Read the second stickied thread at the top of the page regarding eSATA expansion... the FAP is discussed at great length.
     
  5. DocNo

    DocNo Member

    671
    21
    Oct 10, 2001
    Bristow, VA

    Advertisements

    Are you using an eSATA II cable? SATA I cables are too short and don't seat fully. I trimmed mine as was outlined in the eSATA FAQ here in the forum and haven't had a problem in over a month.
     
  6. richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003

Share This Page

spam firewall

Advertisements