Fox shows only recording 89 seconds

Discussion in 'TiVo Roamio DVRs' started by dt325, Nov 21, 2016.

  1. dt325

    dt325 New Member

    4
    1
    Nov 12, 2014

    Advertisements

    OK... three times in the last week (2x last man on earth, 1x new girl) the recordings have ended up only being minute 29 seconds long. I would chalk it up to just being a random bug but it happening 3x in a short period, all being from the same network, and all ending up 89 seconds makes me think something else is going on.

    Any ideas?
     
    philt56 likes this.
  2. Teeps

    Teeps Well-Known Member

    2,174
    87
    Aug 16, 2001
    Torrance,Cal...
    OTA?
    Cable?
    Cable Card?
    Tuning Adapter?
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,818
    1,188
    Apr 6, 2000
    SF Bay Area
    Reboot?
     
  4. HerronScott

    HerronScott Well-Known Member

    7,614
    1,131
    Jan 1, 2002
    Staunton, VA
    DC area with FIOS?

    DC area, Fios Fox (505) has no play buffer, anybody else?

    Scott
     
  5. Dec 4, 2016 #5 of 44
    cjgdiver

    cjgdiver New Member

    3
    0
    Dec 4, 2016

    Advertisements

    I have the same problem cant pause live TV on 505 but works on All other channels. Noticed recordings are either blank both the main DVR and Minis or they say 13 minutes recorded. Did notice that some and only some of the short recordings actually have the entire show just cant fast forward or pause as it will make you start at the beginning.
     
  6. Dec 4, 2016 #6 of 44
    JeffOnFIOS

    JeffOnFIOS New Member

    2
    0
    Dec 4, 2016
    This is exactly what I've been experiencing the last couple weeks. It does appear to be only related to FOX as shows like Gotham, Lucifer, Empire the past two weeks and the last couple Redskins games including today's have this issue. If I let it play, even using quick mode, and don't touch it then it plays through the whole recording. I can't fast forward, or skip, or anything or it'll skip all the way to the end.

    I have a Roamio (4-tuner model) using a CableCard on Verizon FiOS.

    Just yesterday I replaced the 500GB WD Green drive with a 3TB WD Red NAS drive hoping it would help, but no such luck.
     
  7. jeffinva

    jeffinva New Member

    17
    3
    Jan 5, 2015
    I'm having the same problem with FOX on FiOS for about 3 weeks. Washington DC (Northern VA). I just got off the phone with tech support who told me they have an internal document stating that as part of a new agreement between FOX and Verizon, Verizon is now honoring, and passing along the "Do Not Copy" flag to cable card users. Apparently it doesn't impact Verizon DVR users. I started another thread here: Begining of the end for cablecards? Verizon agrees to set "do not copy" flag for FOX programming. about it.
     
  8. thyname

    thyname Well-Known Member

    1,237
    145
    Dec 26, 2010
    N. Virginia
    Then how come some of us don't have this issue in N. Virginia with FIOS ? I know several people with TiVo on FIOS and no issues on 505. It is just in these forums that several people are reporting these issues, and some are saying no issues. Maybe the rep was just BS-ing you, just like many times clueless Verizon reps do.
     
    tampa8 likes this.
  9. tampa8

    tampa8 Official Tivo User

    377
    56
    Jan 25, 2016
    Ct & FL
    Yes, total BS.
     
  10. jeffinva

    jeffinva New Member

    17
    3
    Jan 5, 2015
    Yea apparently it was BS, the tech was referring to some old document from 2015 based on some data I got from another user here.

    That being said, you guys are using Fios with cable cards in your Romios or bolts in the DC area and not having the problem? The Redskins game yesterday exhibited the issue, and the past 3 weeks my recording of Lethal Weapon hasn't worked because of the same problem.
     
  11. thyname

    thyname Well-Known Member

    1,237
    145
    Dec 26, 2010
    N. Virginia
    No issues with me. Oakton, VA. Another TCF member from Woodbridge has reported no issues either. Same with three families I personally know in the region.
     
  12. smallwonder

    smallwonder Age quod agis

    290
    1
    Jun 13, 2001
    MD, USA
    I have FiOS in Montgomery County (Silver Spring) MD with a cablecard in a Roamio and in a Premiere. RE: Premiere, same issue as others - buffer is screwed up, can't rewind without jumping to beginning; can't FF without jumping to 15 minute breaks or the end. First noticed it on past 3 weeks of Brooklyn Nine Nine recorded episodes and during last night's UFC 206, watching live. S/W version on Roamio is 20.6.3.RC7-USA-6-848.

    Checked my Premiere which had same recorded Brooklyn Nine Nine episodes - works fine. S/W version on Premiere is 20.6.3.RC7-01-2-746.

    So I then streamed the Premiere-hosted recording via the Roamio and it worked fine. Can FF and RW without issue. I next transferred an episode to the Roamio which had previously failed on the Premiere. The transferred ep was able to FF and RW without issue, no skips or jumps.

    So it seems to me that Tivo is the source of the problem, specifically the Roamio. I'm going to open a ticket with Tivo Support and see how they respond.
     
    mistrb likes this.
  13. BigHat

    BigHat Member

    134
    0
    Jan 25, 2004
    Arlington VA
    I'm having this problem with Fox content in Arlington VA with: FIOS, Roamio and cable cards. Like most ot the others posting, this started about a month ago. First noticed it during recorded football games. Tried to rewind or fast forward and it jumped all over the place. Hope they can figure out how to fix this. Very much a PITA.
     
  14. DrewTivo

    DrewTivo Member

    695
    21
    Mar 29, 2005
    Same in DC - just noticed this on some episodes of the Simpsons i recorded over the last month or so. Shows 20 mins/partial, and skip forward/Ff takes me to end. Watching straight though and it's fine
     
  15. sushikitten

    sushikitten LivingLippy.com

    33,363
    1,520
    Jan 27, 2005
    Chicago-ish...
    Football and New Girl issues here in Fairfax.
     
  16. chrisny2

    chrisny2 New Member

    4
    0
    Dec 19, 2006
    I'm having this issue too, in Washington DC on Fox 505 on fios. Tivo roamio
     
  17. Expat

    Expat Member

    168
    10
    Nov 19, 2004
    Spotsylvania VA
    Same ongoing issues here, with Roamio & Premiere on Fox 505 on Fios in Spotsylvania Co. Apparently TiVo just doesn't care any more :(
     
  18. Moosifer

    Moosifer New Member

    5
    0
    Mar 26, 2010
    I too am having the same ongoing issue with 505 in the DC area. I can't remember but there was an issue where 505 was removed from my guide and as a recording option about a month ago. Tivo was able to re-add it but it's been messed up ever since.
     
  19. Expat

    Expat Member

    168
    10
    Nov 19, 2004
    Spotsylvania VA
    Just watched entire episode of Brooklyn 99 even though TiVo said it was a partial of 3mins duration. God forbid you forget and FFWD UGH
    Yes we've returned to pre-tivo TV watching but paying for the nostalgia. Maybe someone has a DVR at CES that works with Fox5 WTTG.
     
  20. The Merg

    The Merg 1*

    237
    13
    Dec 2, 2007
    Northern VA
    Anybody have any thoughts on who we need to contact to try to get this issue resolved? Is this a FIOS issue or a TiVo issue?

    All my episodes of Lethal Weapon and Lucifer are showing as partial recordings, but I can watch the full episodes as long as I don't use TrickPlay.

    - Merg
     

Share This Page

spam firewall

Advertisements