Forum sluggishness happening more frequently

Discussion in 'Forum Operations Center' started by astrohip, Jul 28, 2020.

  1. astrohip

    astrohip Well-Known Raconteur TCF Club

    15,556
    5,358
    Jan 6, 2003
    Houston/Bren...

    Advertisements

    I've been having forum issues over the last few weeks, and lately (last few days), they're getting more regular. It's not an Internet issue, as I regularly access this site from two places, with two totally unrelated ISPs.

    Long delays in loading, new posts sitting with those gray blinking things for 10-20-30 seconds at a time. Marking a forum READ sometimes is quick, at other times takes 5-10 seconds.

    The forum became incredibly snappy when you made that huge upgrade a few years back. I'm starting to feel like it's becoming pre-upgrade feeling.

    Is it just me?
     
  2. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    8,755
    1,678
    Nov 17, 1999
    Seems quick as usual for me.
     
    astrohip likes this.
  3. JandS

    JandS Well-Known Member TCF Club

    3,144
    1,040
    Oct 1, 2010
    East of Seattle
    I have noticed a slowdown too, about 2-4 weeks maybe. I put it down to opening multiple tabs in Firefox 78.0.2 (oops, I see there's a 79 out now, will confirm one way or the other tonight or tomorrow.

    Win10, 1909

    My SOP is to open a specific forum, then right-click to open multiple threads of interest in a new tab, sometimes 8, 10, 12.

    Lately each new tab is slow to open, the tab header eventually shows the thread title but there's a little back-and-forth blue icon to the left while the tab finishes opening. During this time the vertical scrolling display gets choppy, like the tabs opening is eating all the cpu. When each tab finally opens the choppy display resolves itself.

    I use NoScript and AdBlock Plus. I have Facebook.net and .com "Untrusted" in NoScript.

    I've noticed that Twitter embeds often take more time than usual to show up.
     
    astrohip likes this.
  4. JandS

    JandS Well-Known Member TCF Club

    3,144
    1,040
    Oct 1, 2010
    East of Seattle
    I just timed opening original forum tab plus 5 additional tabs and the blue ball "waiting" icon in the tab title space is actually doing a metronome, one second for each transition left to right and back. So it was 5 seconds to open 5 tabs.
     

Share This Page

spam firewall

Advertisements