Forum doesn't work with Tapatalk

Discussion in 'Forum Operations Center' started by lparsons21, Jul 10, 2017.

  1. lparsons21

    lparsons21 Active Member

    690
    226
    Feb 17, 2015

    Advertisements

    Since the switch to https

    Thanls
     
  2. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    8,647
    1,594
    Nov 17, 1999
    David...you had one job! :mad::p
     
  3. David Bott

    David Bott Administrator Staff Member Administrator

    2,853
    246
    Jan 1, 1999
    It is setup per TapeTalk and they say it is all good. It was one of the first things I did. So I am guessing cache on device or TapaTalk. For you can see, they show it is good in their checks...

    screenshot_1618.png

    I did my job. :)
     
  4. shady

    shady Previously European TCF Club

    5,245
    614
    May 31, 2002
    Morgan...
    It's working for me
     
  5. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    8,647
    1,594
    Nov 17, 1999

    Advertisements

    Testing from Tapatalk
     
  6. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    8,647
    1,594
    Nov 17, 1999
    No issues...

    lparsons21 is to blame. :)
     
  7. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    8,647
    1,594
    Nov 17, 1999
    You did. Sorry for ever doubting you. :cool:
     
  8. David Bott

    David Bott Administrator Staff Member Administrator

    2,853
    246
    Jan 1, 1999
    I learned my lesson from when we did the DBSTalk.com site switch. :)
     
  9. lparsons21

    lparsons21 Active Member

    690
    226
    Feb 17, 2015
    Well it didn't work! But I've since done an unfollow/follow and it works now. Didn't have to do that when DB stalk and satellite shifted to https

    I've slapped myself upside my head as penance...


    Sent from my iPad using Tapatalk
     
  10. BrettStah

    BrettStah Well-Known Member TCF Club

    33,693
    6,519
    Nov 12, 2000
    San Antonio
    Tapatalk turned back on their fake signature text, fwiw.
     
  11. kaszeta

    kaszeta $nullstring TCF Club

    32,751
    6,354
    Jun 11, 2004
    Grantham, NH
    I had to kill and relaunch tapatalk, but that was all it took.
     
  12. vertigo235

    vertigo235 Well-Known Member TCF Club

    19,172
    1,267
    Oct 27, 2000
    Charlotte
    Thanks this worked, was having the same issue.
     

Share This Page

spam firewall

Advertisements