Formatting New Hard Drive

Discussion in 'TiVo Premiere DVRs' started by Jasper 1000, Feb 17, 2019.

  1. Wigohwt

    Wigohwt Member

    125
    30
    Jun 9, 2019
    Use Data Lifeguard Diagnostic for Windows on your Black drive.
    Run a "Quick" test, and if it passes then the "Extended" test. If the drive fails then replace it.
    A WD Red drive is better to use than a Black.

    If the drive passes, then use "Erase" and re-re-image the drive with DvrBARS.
    Place the HDD in the Premiere and try again.
     
  2. ggieseke

    ggieseke Well-Known Member

    5,680
    701
    May 30, 2008
    If I had a post-Rovi 748 image you would already have it. The factory "virgin" image that I sent you has worked for at least two other people just this week, so I would take a closer look at the drive.

    I always use WD's Data Lifeguard Diagnostics to test a new drive. Start with the full "write zeros" test, and follow it with the long read test. If it passes both of them without any errors, re-image it again and see what happens.
     
  3. rabman

    rabman New Member

    10
    0
    Apr 4, 2009
    I have another drive and will go through these steps and try again. The drive I have been using I kick started yesterday and the blue light is still on. Is it normal for the update to take more than 20 hours? Is there anyway to know that the drive is updating? Its just sitting at the first setup screen.
     
  4. Wigohwt

    Wigohwt Member

    125
    30
    Jun 9, 2019
    No, not at all, likely the problem is with your Black drive. What is your other "new" drive? You still will want to run WD's DLD tests, as mentioned, before you use DvrBARS. Let us know if you were successful.
     
  5. WingNut1719

    WingNut1719 New Member

    3
    0
    Nov 7, 2019
    Puyallup, WA
    New member here, long time Tivo user.
    I have a Premiere TCD48000 with lifetime programming.
    Woke up to the Welcome screen powering up stuck and not going forward.
    The HD is 1TB and I purchased a 2 TB WD20EURX recommended from another thread.
    I used Ubuntu rescue to do a sector by sector copy to the new WD 2 BG drive.
    Tested and it went into a reboot loop.
    Next ran WD Data Lifeguard on both the new drive and original drive. The new had no issues.
    The original the quick test failed. the extended test found bad sectors and I used the repair to attempt to fix.
    Loaded it back in and same issue - stuck on Welcome screen.
    I was hoping to recover the recordings on the Premiere original drive, but mainly I am wanting to get the machine functional again.
    Is that possible with the poking that I have done?
    Thanks,
    Craig
     
  6. Wigohwt

    Wigohwt Member

    125
    30
    Jun 9, 2019
    While the 2TB drive is in the Premiere, try a Kickstart 58. If that doesn't work Try a Kickstart 57.
    If neither work, you can use something like HDD Raw Copy Tool from hddguru.com to try another "reclone" from your Old to New Drive.

    Try the new clone, if fail then the Kickstarts, if fail then it looks like you are not going to be able to save your recordings. If your clone works, then use kmttg or pyTivo to transfer what you can (recordings, one passes, etc.) to your PC. You don't want to use this corrupted clone for further future use.

    When ready for a fresh and clean HDD, use Data Lifeguard Diagnostic for Windows to erase the 2TB and re-image it. See post #21 and after.
     
  7. WingNut1719

    WingNut1719 New Member

    3
    0
    Nov 7, 2019
    Puyallup, WA
    The new clone did not work.
    Can I get a image for a TCD48000?

    Thanks
     
  8. ldue2541

    ldue2541 New Member

    3
    0
    Apr 25, 2016

    thank you for writing that program.. i recently saved my premier with it and an iso.... made it so easy....
     
  9. ggieseke

    ggieseke Well-Known Member

    5,680
    701
    May 30, 2008
    Sent.
     
  10. Wigohwt

    Wigohwt Member

    125
    30
    Jun 9, 2019
    It was worth a shot. Sometimes it works.

    After you get your Premiere up and running with the new image, check your recoding capacity under system information. If it's not over 300 HD hrs (likely), then expand the drive with MFS Tools. See this Post.

    You can try the TiVo app to see if it has your one passes to place back on the TiVo. I don't know if this works if you didn't use the app before the TiVo fails.
     
  11. WingNut1719

    WingNut1719 New Member

    3
    0
    Nov 7, 2019
    Puyallup, WA
    Well, the new image resulted in the same issue, a 20 second reboot loop. The is the 3rd time the new 2TB disc did this. The first and second clones and now the new image. Between each step I used Data Lifeguard to do a total erase. Wondering if there is another issue.

    One thing I did not mention is when I first opened the case, the case fan was not plugged in. For 9 years it has been that way. I always thought it ran a little warm. So I plugged it in and did all the clones and new image. I did try to boot with it un-plugged but no joy, reboot loop.

    The original 1TB disc was stuck on Welcome and the Kickstart had no effect on the original or the clones or the new image discs. When it re-boots all the front lights flash for a 1/2 second, the monitor is blank then the Welcome screen comes up then it goes blank then lights flash again, every 20 seconds.

    I really appreciate this site and the help you folks provide. Any idea to try?
     
  12. Segwin

    Segwin New Member

    7
    0
    Oct 2, 2005
    I have a Tivo Bolt M# TCD849500V and the 500 gig hard drive is shot. I purchased a WD Blue 2 tb but after installing it Tivo is stuck at the "starting up" screen.

    Would someone please send me an image?

    Thank you.
     
  13. ggieseke

    ggieseke Well-Known Member

    5,680
    701
    May 30, 2008
    There are no images for Roamios or Bolts because the operating system and software is on the motherboard.
     
  14. kcmule

    kcmule New Member

    2
    0
    Dec 16, 2019
    I've got a bad drive (failed WD's quick test) could someone be kind enough to send me the image for the Series 4 TCD746320. Please and thank you.
     
  15. ggieseke

    ggieseke Well-Known Member

    5,680
    701
    May 30, 2008
    Sent.
     
    kcmule likes this.
  16. kcmule

    kcmule New Member

    2
    0
    Dec 16, 2019
    Thanks, ggieseke.
     
  17. elitef

    elitef New Member

    14
    2
    Apr 14, 2017
    Can someone please send me an image for a TCD746320.
    Greatly appreciated in advance.

    Tivo is stuck at welcome screen.
     
  18. ggieseke

    ggieseke Well-Known Member

    5,680
    701
    May 30, 2008
    Sent.
     
  19. elitef

    elitef New Member

    14
    2
    Apr 14, 2017
    Thanks
     
  20. elitef

    elitef New Member

    14
    2
    Apr 14, 2017
    Going to take on the imaging on Wednesday and just thought about the fact of how to connect the HDD to a PC to get all these things done. I havent had to tinker with a Tivo HDD in years, or perhaps even a decade at this point. I normally dont work with HDDs much with the exception of popping one into my NAS for expansion, so hoping someone can point me in the direction of a good/reliable HDD to USB adaptor. I checked on Amazon but there are a bunch of different ones, but want to know what works for actual people on here.

    Thanks in advance.
     

Share This Page