For Those of Us Without 6.3.....

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by jelly_bean, Oct 5, 2006.

  1. Oct 5, 2006 #101 of 266
    spciesla

    spciesla Member

    433
    0
    Oct 9, 2004
    Lake...

    Advertisements

    I'm 0 for 1 and wondering if it's worth it to keep forcing daily calls and being disappointed when I don't get the upgrade.

    Filth! Flarn! Flith!
     
  2. Oct 5, 2006 #102 of 266
    webini

    webini New Member

    82
    0
    Mar 8, 2004
    I'm in Maine 04086 and no sign of 6.3a except for the message a week ago. Mine is from the second VE batch.
     
  3. Oct 5, 2006 #103 of 266
    EMoMoney

    EMoMoney Big and Tall

    1,906
    0
    Oct 30, 2001
    Abingdon,...
    Especially when you have the audio dropouts like everybody else.
     
  4. Oct 5, 2006 #104 of 266
    thumperxr69

    thumperxr69 New Member

    434
    0
    Mar 21, 2004
    Central IL
    I believe I read in another thread that is supposed to be complete 10-14-06. Of course I am sitting here waiting also. I am doing manual calls at 2-3 times an evening. :rolleyes:

    T
     
  5. Oct 5, 2006 #105 of 266
    Aaron3001

    Aaron3001 New Member

    55
    0
    Oct 10, 2003
    Simi Valley, CA

    Advertisements

    I'm in So. California and my zip is 93063. I've had my box since Jan. no update yet..though i got the email about the update soon last week dated the 27th.
     
  6. Oct 5, 2006 #106 of 266
    donrb

    donrb New Member

    3
    0
    Oct 3, 2006
    46XXX. Still nothing!!!

    Why?! WHY!? Why?!
     
  7. Oct 5, 2006 #107 of 266
    swroberts

    swroberts New Member

    9
    0
    Feb 11, 2004
    Hi, My name is Steve... And I'm a Forced Call Abuser. I don't even use the TIVO any more I just force calls and hope I don't see succeeded.

    I WILL GET THAT WHITE WHALE....
     
  8. Oct 5, 2006 #108 of 266
    leesweet

    leesweet TC Special Member

    1,905
    0
    Mar 13, 2004
    Northern VA...
    Hm. I'm confused by conflicting stories (not the first time on TC! :) ). If we don't have 6.3a *now*, it being 10/5, (1) are we screwed until 10/14, or (2) is the rollout still taking place over the next 13 days?

    *Please* say it's still continuing.... :D
     
  9. Oct 5, 2006 #109 of 266
    bsgoren

    bsgoren New Member

    88
    0
    Jan 3, 2005
    S. Florida
    I called D*TV yesterday to complain about the fact that I received the 6.3 update message a about week ago and never received any update. The D*TV rep just apologized and said I should have it by 10/19/06, and if I didn't get it by then to call D*TV (although I'm not sure why since apparently they can't force it down to induvidual HR10-250's since I asked if they could do this with mine NOW and she said no). :confused:
     
  10. Oct 6, 2006 #110 of 266
    harley3k

    harley3k New Member

    222
    0
    Jul 19, 2006
    Still don't have it here...

    I force a call or 2 every day, in hopes of just seeing it before I suspend my account while I try out FIOS-TV.

    I'm forcing a call now in fact... Wait, what's this? Loading Data...1%, 4 min. That looks different. Maybe, just maybe?!?!

    -h
     
  11. Oct 6, 2006 #111 of 266
    harley3k

    harley3k New Member

    222
    0
    Jul 19, 2006
    um.... now its way past 4 minutes and it still says "Loading data. 1%, 4 min"

    I think it's hosed.

    -h
     
  12. Oct 6, 2006 #112 of 266
    mle_ii

    mle_ii New Member

    17
    0
    Jun 20, 2005
    Hey is this the same Huskerfan on Xbox Live that kept kicking my butt on Moto GP?

    Oh and to keep this thread on topic, no 6.3 upgrade, no love. :(
     
  13. Oct 6, 2006 #113 of 266
    kbohip

    kbohip New Member

    663
    0
    Dec 29, 2003
    Colorado...
    Still no 6.3a for me either. I swear my HR10 has been acting strangely over the last few weeks though. It seems even slower than normal.
     
  14. Oct 6, 2006 #114 of 266
    jelly_bean

    jelly_bean New Member

    16
    0
    Sep 18, 2006
    Still nothing here. A good question was raised though, are they still rolling it out until the 14th
     
  15. Oct 6, 2006 #115 of 266
    gpejsa

    gpejsa Active Member

    701
    83
    Jan 27, 2002
    Lake Norman NC
    I wish it was me....Moto GP is not one of the games I'm good at....I've been getting killed in COD2 by Skittles and Burk of late.

    As a 6.3a update, I STILL don't have it :(

    XBLive Huskerfan
     
  16. Oct 6, 2006 #116 of 266
    mx6bfast

    mx6bfast Cake or Death

    403
    0
    Jan 2, 2004
    Bartlett, TN
    MY wife and I have noticed this about our unit too.
     
  17. Oct 6, 2006 #117 of 266
    dshmel

    dshmel New Member

    16
    0
    Sep 4, 2006
    Mine has been acting slower than usual as well. It seems to be more sluggish to return to the guide after picking a program to record.
     
  18. Oct 6, 2006 #118 of 266
    Falk25

    Falk25 Member

    93
    0
    Apr 4, 2004
    Brick, NJ
    Early adopter of the receiver...paid a cool grand for it....still no 6.3/6.3a upgrade

    Blech................. :mad:
     
  19. Oct 6, 2006 #119 of 266
    pearkel

    pearkel Member

    33
    0
    Jun 4, 2003
    Mine did this as well last night. I thought for sure I would get the famous "pending restart" after about 10 minutes it jumped to 92% anxiety was building inside all my shows were done recording had time to do a restart then Wham! Succeeded. Air just went out of my sail. Maybe tomorrow.
     
  20. Oct 6, 2006 #120 of 266
    mwinn

    mwinn Memeber

    22
    0
    Oct 15, 2001
    Canton,MI USA
    I am up to 10 forced calls a day. I think I have a probelm.
     

Share This Page

spam firewall

Advertisements