Fix Tivo Premiere bootpage

Discussion in 'TiVo Premiere DVRs' started by daveg01, Dec 27, 2010.

  1. daveg01

    daveg01 New Member

    6
    0
    Aug 16, 2010

    Advertisements

    I think I screwed up my Tivo Premiere bootpage. I used WinMFS on it to try and fix a different issue.

    I ran fix swap, fix bootpage option 1, and fix bootpage option 2.

    Was this a mistake? Is there a way to repair what I did.

    Symptoms:
    My Tivo is in a Welcome screen loop. It shows the welcome screen for maybe 30 seconds, then all lights flash and it reboots/repeats.

    Any (constructive) advice would be appreciated.

    Thanks
     
  2. tenadam5

    tenadam5 New Member

    4
    0
    May 15, 2011
    I did the exact same thing... Did you ever get it fixed and if so how?
    Thanks
    Glenn
     
  3. phirephoto

    phirephoto New Member

    40
    0
    Jun 4, 2011
    Add a 3rd person... I'm in the same boat :(
     
  4. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    I guess the moral of this story is to keep the winmfs program away from your Tivo Premiere hard drives.
     
  5. Stuxnet

    Stuxnet Alien Infidel

    356
    0
    Feb 8, 2011

    Advertisements

    Can you run kickstart 57? If no success there... 52?

    Kickstart Link Here
     
  6. unitron

    unitron Well-Known Member

    16,590
    60
    Apr 28, 2006
    semi-coastal NC
    Are/were you running WinMFS on a GigaByte brand motherboard?
     
  7. unitron

    unitron Well-Known Member

    16,590
    60
    Apr 28, 2006
    semi-coastal NC
    Are/were you running WinMFS on a GigaByte brand motherboard?
     
  8. dgorman

    dgorman New Member

    13
    1
    Apr 13, 2013
    I had this same issue. I was using WinMFS to 1) back up my existing drive, then restore onto (2) 2TB married drives. While Win MFS saw (and still sees the 500GB drive) it said it wasn't a tivo drive, so then I ran a) Fix Swap and Fix bootpage. My guess is that it totally botched the partition table. Is there anyway I can fix it back?

    Tivo is not bootable, just reboots at "Starting up..."

    My only option is to send it to Weaknees or something to have them restore it and would like to be able to fix it by fixing the partition table (my guess)
     

Share This Page

spam firewall

Advertisements