Fix 1FF on Hi Def TiVoes

Discussion in 'TiVo Series3 HDTV DVRs' started by HDTiVo, Sep 24, 2007.

  1. HDTiVo

    HDTiVo Not so Senior Member

    5,556
    0
    Nov 27, 2002
    Since I have had the S3, 1FF does not work properly. The new TiVo HD also has the same problem.* What is known about this?

    Thanks.


    * The Problem: 1080i content 1FF (3X) does not work about 80% of the time. ~ 20% of the time it goes 3X. The other times it either goes 1X or jerks back and forth between 1X and ?X. Also, most of the time switching to PLAY from 1FF results in a jump forward of several tenths of a second.
     
  2. FrodoB

    FrodoB Member

    290
    3
    Jan 3, 2005
    Middleton, WI
    FIOS? If so, are you running 8.3.1 yet?
     
  3. TromboneKenny

    TromboneKenny Focused, yet blurry

    44
    0
    Mar 28, 2003
    Champaign, IL
    There were lots of problems related to jumpy FF that were fixed in 8.3. S3s that haven't been updated or TiVoHDs (since they were based off the 8.1 code,) could potentially see that behavior. I don't know about the 9.1 releases.

    I've noticed on my 8.3.1 S3 that sometimes 1FF is almost like normal playback speed on HD/digital recordings (but without sound,) but I haven't noticed any jumpiness or inappropriate forward/backward jumps. (Remember that when you're rewinding to adjust for a fast-forward too-far jump, TiVo's going to do its famous automatic-fix by moving you a little forward from where you where when you stopped rewinding.)
     
  4. porges

    porges Member

    458
    0
    Feb 28, 2001
    I see this symptom 100% of the time on the Boston-area PBS 2.2, both in its over-the-air and cable incarnations. I've only noticed it one other time on other channels.
     

Share This Page