FIOS ONT Ethernet/MOCA Setup?

Discussion in 'TiVo Roamio DVRs' started by Abigwells, Sep 12, 2015.

  1. Abigwells

    Abigwells New Member

    11
    0
    Sep 12, 2015
    Need help with setting up my current network if I switch to Ethernet instead of Coax from my ONT.

    Current system:
    ONT ---> Coax --> Actiontec --> Ethernet Lan to Lan with Netgear R7000 as wireless AP.
    Also connected to the Actiontec Lan ports are a printer, Hue Hub, NAS, PC

    In Family room I have a TiVo Roamio Plus with FIOS TV card. A moca splitter for moca at TiVo and for
    An Actiontec moca adapter and wireless repeater with an Ethernet switch. I have Ethernet connection for smart tv, Apple TV, Xbox, DVd and stereo.

    Bedroom has a TiVo mini connected via moca and a appletv connected to a moca adapter via Ethernet.

    My goal is as follows:

    ONT --> Netgear R7000 via Ethernet. In living room.

    Ethernet connection for smart tv, TiVo, Apple TV, stereo, Xbox and dvd.

    Office:
    Moca connection via adapter for PC, hue hub and printer and NAS.

    Bedroom:
    MOCA connection for TiVo and via adapter and Ethernet for appletv

    Add third floor moca adapter for another TiVo mini and Apple TV.

    What do I need to do at the Netgear router to get moca on the network.

    I'll have the following moca adapters:
    WCB3000N
    1- ECB2500C
    1 - Actiontec MI424WR revI
    TiVo Roamio Plus
     
  2. snerd

    snerd Well-Known Member

    1,396
    456
    Jun 6, 2008
    I'm really confused about what you're trying to do. The MI424WR, WCB3000N and ECB2500C are all Actiontec devices, so I assume when you say "ONT --> coax --> Actiontec --> Ethernet Lan to Lan with Netgear R7000" you mean that the ONT connects by coax to the MI424WR that you've connected to the R7000 by an ethernet cable?

    The MI424WR normally acts as the main MoCA controller and creates the MoCA network that FiOS devices use, while also providing ethernet ports and WiFi. Assuming you have coax running through the house, with the MI424WR connected to that coax, you should already have MoCA on the network. The other MoCA devices should be able to all talk to each other, and distribute ethernet access, simply by connecting them to the coax.

    Of course, the Roamio and minis will need to call home to update guide information, but should work fine once they have phoned home.
     
  3. Abigwells

    Abigwells New Member

    11
    0
    Sep 12, 2015
    I previously had my Actiontec MI424WR revI in bridge mode and my netgear r7000 was acting as my main router and providing IP addresses for my MOCA connected devices. I had a power outage and lost my settings. I have FIOS Internet and TV (Cable Card). I have COAX from the box outside to a splitter and than to the MI424WR revI. Now when I put my Actiontec into bridge mode and attach the wires to the Netgear, I loose WIFI.

    So I feel like my only option is to bring an Ethernet Cable from the FIOS box outside to my router and then not rely on the Actiontec MI424WR in bridge mode. That being said, I still need MOCA on my network for the TIVO mini and other media and PC connections. So once I have ethernet to my router, how do I ensure that I keep MOCA available. I do not want to use the Roamio Pro to create my MOCA network. How do I connect the TIVO in my proposed plan.
     
  4. snerd

    snerd Well-Known Member

    1,396
    456
    Jun 6, 2008
    I wonder if you're losing WiFi because the MI424WR and the N7000 are clashing, or if you're getting an inadvertent ethernet loop through them. The WCB3000 is designed as a WiFi extender, so it can cooperate with the main WiFi source. I'm not very familiar with the MI424WR, but maybe the WiFi can be disabled while allowing it to remain as the MoCA bridge. I really think it is probably best to let the MI424WR be the MoCA controller.
     
  5. Abigwells

    Abigwells New Member

    11
    0
    Sep 12, 2015
    I'm pretty sure it's an ethernet loop that's getting created, but not sure how to stop it or what's creating it. I will say that I can get it to run if the TIVO is not on, but I'm only asking it to be MOCA connected. The previous set up had been working for almost 6 months. Am I missing a setup on the TIVO?
     
  6. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,298
    643
    Mar 21, 2004
    Have you tried resetting the Actiontec router to factory settings? (The hole in the back.)

    When you say you've lost your settings, do the DSLReports instructions not work for some reason? If you want to re-create your previous setup, you want Option 5 (Double Bridge) on this page:

    http://www.dslreports.com/faq/verizonfios/3.0_Networking

    If you tinker with this stuff, I'd remove the N7000 until the Actiontec and router are working as you want them.
     
  7. Abigwells

    Abigwells New Member

    11
    0
    Sep 12, 2015
    That's what I had setup in the past and worked for 6 months. I had Option 5 working, now every time I set it up the Actiontec and Netgear and plug in the LAN to LAN ethernet wire to make the MOCA bridge, I loose WIFI and the Netgear fills up with "wired" IP address that basically freezes the Netgear, but MOCA works, but if I don't have WIFI. If I unplug the lan to lan connection, then I get WIFI but no MOCA. I can't figure it out. So I currently have the Actiontec distributing DHCP and Netgear just acts as a WIFI access point. It seems to be working OK, but the NETGEAR was much easier to manage then the Actiontec. If I can't get the Actiontec to bridge correctly, I'm looking to eliminate it. Any idea why I'm getting the conflict? Would rather go back to the bridge set up then run new ethernet wires.
     
  8. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,298
    643
    Mar 21, 2004
    Have you reset the Actiontec router to factory settings (the hole or button in the back) and do the option 5 steps again?
     
    Last edited: Sep 12, 2015
  9. Abigwells

    Abigwells New Member

    11
    0
    Sep 12, 2015
    Probably about 10 times, re-did the whole set up, with Factory resets on both routers. Every time I plug in the LAN to LAN to get MOCA working, I loose WIFI access. Over on DSLReports, several other users are having the same issue with previously working setups. It's strange.
     
  10. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,298
    643
    Mar 21, 2004
    That would be odd then. Must've been a change in the firmware or something.

    If you want to go the ethernet route with your own router, that might take a call to Verizon to enable the ethernet port. Once enabled, the actiontec can be converted to a "dumb" moca adapter with 4 ethernet ports.

    Below is the moca setup for cable modem service. Use one of the basic 1-port moca adapters to create the network. Ignore the cable modem connections. What's important is the coax connection to the adapter, and the ethernet connection to the router.

    Then you can use the actiontec as a moca bridge wherever you need 4 ports, and optional wifi extender.

    [​IMG]
     
    Last edited: Sep 12, 2015
  11. Abigwells

    Abigwells New Member

    11
    0
    Sep 12, 2015
    Thanks BigJim, that's the route I think I'm going to take. One more try at the MOCA Bridge, Option 5 tonight, and if no good, then will follow set up above.
     
  12. Abigwells

    Abigwells New Member

    11
    0
    Sep 12, 2015
    Here is my proposed setup running Ethernet from the FIOS box to my router. Let me know if there are any conflicts.

    Thanks,
     

    Attached Files:

  13. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,298
    643
    Mar 21, 2004
    Thanks for the diagrams, that's actually helpful because now that I see you're going to connect the Plus directly to the router, you technically don't need that 2500C. Might as well let the Roamio create the moca network.
     
  14. krkaufman

    krkaufman TDL shepherd

    15,476
    2,797
    Nov 25, 2003
    I agree, but they previously expressed that they didn't want to use the Plus/Pro to create the MoCA network, for whatever reason:

    With the Roamio connected as it is, it would only take a tiny misconfiguration in the Roamio's network setup to create a loop problem. I'd think that Actiontec router would also need some extra care to make sure its MoCA bridging capability doesn't interfere w/ the ECB2500C acting as the bridge.
     
  15. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,298
    643
    Mar 21, 2004
    Oh right, forgot about that. Don't know why, but in that case the proposed setup is fine as long as the MI424WR is properly configured as linked above.
     
  16. Abigwells

    Abigwells New Member

    11
    0
    Sep 12, 2015
    I'm Ok with using the TIVO as the MOCA bridge, just wasn't sure that it would work for the PC's that will be attached. If I use the TIVO as the MOCA bridge, I just remove the splitter and the ECB2500 from the equation and connect the Cat5 from the router to the TIVO and Coax from the wall to the TIVO and then set up the TIVO as a MOCA bridge?
     
  17. Abigwells

    Abigwells New Member

    11
    0
    Sep 12, 2015
    So last night I stayed up late reading through all the forums here and on DSLReports. So I came up with another option. Please see the revised layouts attached. If it works, I do not have to run an ethernet line from the outside ONT and I do not have to drill holes in my house. Let me know if this works!
     

    Attached Files:

  18. krkaufman

    krkaufman TDL shepherd

    15,476
    2,797
    Nov 25, 2003
    Looks correct, theoretically. I'd expect the only trick is getting the Actiontec MI424W2 configured properly in bridge-only mode.
     
  19. krkaufman

    krkaufman TDL shepherd

    15,476
    2,797
    Nov 25, 2003
    Yes, correct.

    That said, I don't know that there's anything "wrong" w/ NOT using the Plus/Pro as your MoCA bridge, aside from the added expense. In fact, if you have many devices other than TiVo Minis reliant upon the MoCA network, it might be better to use some other dedicated device as your MoCA bridge, to avoid any networking outages if/when your Roamio Plus/Pro needs to be rebooted.

    Depending on your needs and budget, if you're looking for maximum throughput over your coax lines for those non-TiVo devices, you may also be interested in the new MoCA 2.0 adapters from Actiontec. See this thread for more info.
     
  20. Abigwells

    Abigwells New Member

    11
    0
    Sep 12, 2015
    Yes. That's what I'm trying to see if anyone else has tried. I'd prefer to not use the TIVO as the bridge for the shutdown issue. But it's all dependent on getting the correct settings on the FIOS router.
     

Share This Page