Fios channel 111 with 9.4

Discussion in 'TiVo Series3 HDTV DVRs' started by wmcbrine, Aug 4, 2008.

  1. Aug 4, 2008 #1 of 14
    wmcbrine

    wmcbrine Well-Known Mumbler

    11,898
    937
    Aug 2, 2003

    Advertisements

    If you've got Fios, and an S3 or THD, try tuning to channel 111* (the Fios Information Channel), and see if you see what I'm seeing.

    I'm not certain that this is associated with 9.4, especially since I don't watch channel 111 that often, but I never saw the problem before.

    * I guess this would be 131 in the new lineup, if you have that.
     
  2. Aug 4, 2008 #2 of 14
    JStew

    JStew Member

    77
    1
    Oct 1, 2007
    Here in North Texas we're seeing the Fios propaganda channel on 111.
     
  3. Aug 4, 2008 #3 of 14
    MD Tivo Guy

    MD Tivo Guy New Member

    9
    0
    Jun 13, 2002
    My screen goes to the CableCard information screen. Is that what you see? Kind of odd. When I hit CLEAR as the screen says, I get nothing. But I can just change channels after hitting CLEAR.
     
  4. Aug 4, 2008 #4 of 14
    Marc

    Marc Well-Known Member TCF Club

    21,192
    4,389
    Jun 26, 1999
    McMurray, PA
    Huh... I see the same thing. It started showing the programming on that channel, but then switched to the screen titled "This screen is displayed on behalf of your cable provider."
     
  5. Aug 4, 2008 #5 of 14
    rocko

    rocko Cuckoo for TiVo

    1,551
    0
    Oct 29, 2002
    Northeast...

    Advertisements

    +2

    That's the weirdest thing I've ever seen. There was a Verizon notice that flipped off too quickly to read:

    Announcement - our channel lineup has changed .... flip to CableCARD info screen.
     
  6. Aug 4, 2008 #6 of 14
    doconeill

    doconeill Unix Guru

    286
    10
    Dec 13, 2002
    West of Boston
    Pretty much the same thing, although I couldn't see a "lineup change" screen.

    After hitting "clear" it looked like I was going to get the video, but it froze (ironically, on a video showing how to pause video on their DVR...)
     
  7. Aug 5, 2008 #7 of 14
    psuzebra

    psuzebra New Member

    19
    0
    Nov 9, 2006
    Limerick, PA
    Huh, that's weird. Got about half a second of some TV show (not propaganda, but it was some movie or something) and then CC screen. When I hit clear, it goes to a black screen.
     
  8. Aug 5, 2008 #8 of 14
    rcr2

    rcr2 It's you, not me.

    108
    0
    Feb 3, 2007
    Monmouth...
    I would assume it's related to the FIOS channel lineup changes. If you try to tune to channel that you aren't authorized for, it flips to the CC screen. If you try to tune to a channel that has no signal, you either get the CC screen, can't tune to it at all (if doing so through the on-screen guide) or a black screen with the 'can't tune to channel' TiVo message.
     
  9. Aug 7, 2008 #9 of 14
    wmcbrine

    wmcbrine Well-Known Mumbler

    11,898
    937
    Aug 2, 2003
    No; I'm not realigned yet.

    The screen we're seeing is the one titled "This screen is displayed on behalf of your cable provider.", which I'd only seen before from under the CableCARD menus, or when inserting a card -- never from just changing to a channel. And we're all authorized for 111.

    I wonder if this is something Verizon has done, intentionally, so that they can always get to this screen from any CC device, without having to be familiar with different menu layouts. If so, it could just be a coincidence that I first noticed it with 9.4. It's annoying if you actually want to watch 111, but that mostly covers the Verizon equipment anyway, so it doesn't apply as much to CC devices.
     
  10. SeanC

    SeanC ECT

    9,691
    21
    Dec 30, 2003
    Someplace
    +3

    FIOS in MA, lineup change scheduled for 8/20.
     
  11. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    Actually that screen is also used by some systems when you tune to an unauthorized channel, rather than the "You Are Not Authorized" message. You could test this by tuning to some other channel (premium) that you know you are not authorized for and see waht happens.

    This could be simply a problem with the channel map that V is downloading to the cards, forgetting to authorize this channel.
     
  12. SeanC

    SeanC ECT

    9,691
    21
    Dec 30, 2003
    Someplace
    On FIOS in my area tuning to a channel I don't receive gives me a grey screen with no information, it just sits there, grey.
     
  13. wmcbrine

    wmcbrine Well-Known Mumbler

    11,898
    937
    Aug 2, 2003
    When I do that, I just get a blank screen (not even the message).
     
  14. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    Does Verizon Pair the card to the host? I have heard that on systems that don't do pairing this screen pops up for unauthorized channels.
     

Share This Page

spam firewall

Advertisements