Favorite channels disappear in TiVo Live Guide

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by BlankMan, May 22, 2003.

  1. Jul 25, 2003 #21 of 1146
    BlankMan

    BlankMan I'm the Kettle

    2,142
    0
    Mar 30, 2002
    WI
    No, I never use Standby, I leave them on all the time and they are on a UPS also. This way if I happened to turn on the TV in the middle of some program that looks good I have it in the 30 minute buffer.
     
  2. Jul 25, 2003 #22 of 1146
    BrettStah

    BrettStah Well-Known Member TCF Club

    33,695
    6,517
    Nov 12, 2000
    San Antonio
    Oh well, it was worth a shot!

    This reminds me of the sporadic problem with the time drifting on DirecTivos... took a long time (too long) for DirecTV to acknowledge the problem, and it has occurred again once or twice at least since they initially fixed it. It appears to be related to receivers that get local channels off of the 119° satellite. If both tuners were on channels from that satellite, the clock would drift, sometimes winding up over a minute slow. Then when it would switch channels (late, of course) to channels on another satellite (like 101°) the time would re-sync correctly, but the recording would wind up a minute or so short.
     
  3. Jul 25, 2003 #23 of 1146
    Mark Lopez

    Mark Lopez Just click ignore

    7,427
    0
    Jan 1, 2000
    Hondo TX
  4. Jul 25, 2003 #24 of 1146
    Chris Gerhard

    Chris Gerhard Well-Known Member

    6,239
    60
    Apr 27, 2002
    AR
    I am not stopping anybody from doing anything and I am happy to let anybody fix the problem that can. So that is an absurd request for me to let TiVoOpsMgr handle it. Show me where I have done anything to impede anybody from fixing it. DirecTV is responsible for the fix and I have read about 10 posts from you complaining about the problem including requests for DirecTV to acknowledge deliberately doing it or that there is a problem and since they haven't fixed it, at least respond to you acknowledging the problem. That reads like whining to me. If I had the problem on one of mine and not the others I would make an effort to determine what might be different with the affected unit. The bugs on DTiVos have always been fixed slowly including the reversed right and left audio when using the digital audio output that affected all units a couple of years ago. This bug is rare and so far the cause unidentified as far as I know. Reporting the problem is fine, I would have reported it if I had it as well. My posts acknowledge a problem that needs to be fixed and were to the point in my opinion.

    Chris
     
  5. Jul 25, 2003 #25 of 1146
    BlankMan

    BlankMan I'm the Kettle

    2,142
    0
    Mar 30, 2002
    WI
    You know, reading your other threads got me to wondering if the box looses it's list of channels I received from DTV and it thinks I don't receive a particular channel, it then removes it from the Favorite Channels list. That would be logical. So for some reason it loses all channels and then goes and removes them one by one from the Favorite Channels list. So the root cause may be something DTV signal/receiver related, due to a problem or glitch or on purpose, and not really a TiVo software problem.

    But when this happens, it does not happen across the board, usually to 1 out of 4 DTiVo's, the other 3 do not loose the list, so that would say that particular DTV receiver is targeted.

    <edit spelling>
     
  6. Jul 25, 2003 #26 of 1146
    BlankMan

    BlankMan I'm the Kettle

    2,142
    0
    Mar 30, 2002
    WI
    I'm trying to say this as nicely as I can, I don't care about your opinion, I don't care for your help. So, read between the lines.

    TiVoOpsMgr is handling it, he just PM'd me.
     
  7. Jul 25, 2003 #27 of 1146
    Fustanella

    Fustanella Homo sapiens tivus

    4,576
    1
    Dec 26, 2002
    CoolLando
    That explains the hidden face on the avatar. :rolleyes:
     
  8. Jul 25, 2003 #28 of 1146
    BlankMan

    BlankMan I'm the Kettle

    2,142
    0
    Mar 30, 2002
    WI
    I don't get it? What does?

    Actually not hidden, the camera adjusted the exposure based on the background, I just thought it fit the moniker. That's a un-retouched pic, it's surprising, the detail is there, just can't see it, gamma adjustment will bring it out.
     
  9. Jul 25, 2003 #29 of 1146
    neilaevans

    neilaevans Member

    265
    0
    Oct 18, 2001
    Los Angeles
    Just wanted to add that I've had a similar problem twice within the last year...my DSR6000 has forgotten which channels it receives (and thinks it receives none), causing my favorite channels to disappear as well. The only way to fix it has been to go back and manually re-add all of the channels back to the "channels I receive" list.

    As I said, this has happened twice in the last year, after working flawlessly for about a year before that. And no, standby mode is not used.
     
  10. Jul 27, 2003 #30 of 1146
    BeauB

    BeauB New Member

    8
    0
    Jul 27, 2003
    I have had this happen many times and on at least two of my three DSR6000's and on my Sony SAT-T60. I have had it drop my favorite's list settings as well as my modified "Channels You Receive" list. It is very frustrating since DTV puts so many useless channels in the mix (like between ESPN and HGTV, all the stupid shopping channels, the religious channels, etc...)

    BlankMan - thanks for pushing this issue with Tivo! I must have reset my fav's 10+ times on each box. It will be great if they come up with a fix!

    Just to add - never use standby and I have seen this happen on a Tivo with no hack's/upgrades. I have left my vacation home with everything working just fine and then when I return in a couple of weeks the lists are blown away. Another time I was watching TV, surf the guide - selected a channel from the guide watched for a second and then pressed guide again to find an empty guide.
     
  11. Jul 29, 2003 #31 of 1146
    dbuchthal

    dbuchthal New Member

    107
    0
    Dec 25, 2001
    I just ran into this exact same set of symptoms. There is a TiVo in my house that is seldom used. Today, I walked up to it and there were very few channels in the guide including none of my locals. After playing with it for a while, a few more channels and some more guide data showed up, so I changed over to one of the new channels that had reappeared. Five minutes later, that channel was no longer authorized and my guide had shrunk down to less than one screenful.
     
  12. Jul 29, 2003 #32 of 1146
    BlankMan

    BlankMan I'm the Kettle

    2,142
    0
    Mar 30, 2002
    WI
    dbuchthal that sounds a little bit different. What I'm seeing and a lot of other people are now also reporting is that the channels that are set up as Favorites when using the TiVo Live Guide on a DTiVo all disappear and the DTiVo then instructs you to set them up like they've never been set up in the first place.

    Are you referring to the Favorite channels you set up when using the TiVo Live Guide? Do you get he same message on the TiVo as in my original post that started this thread?

    If I set the Guide to display "All" channels or channels "You Receive", channels show up in the Guide, but when set it to "Favorites" the messages that thinks you never set them up is displayed.
     
  13. Jul 29, 2003 #33 of 1146
    dbuchthal

    dbuchthal New Member

    107
    0
    Dec 25, 2001
    Ah, no, my problems were with the All Channels section of the guide. Basically, all my channels started disappearing from the guide. I found that cycling power seemed to fix things up for me, but it forced me to go through the satellite setup screen again on power-up.
     
  14. Jul 29, 2003 #34 of 1146
    Tutman

    Tutman Member

    57
    0
    May 8, 2002
    Atlanta, GA
    Just wanted to chime in to say it happens to me also way too often. I have two DSR6000s, one unmodified, one with 130hrs. Both units are always on (no standby ever), and are on a UPS. Both units are sitting side-by-side, and periodically one or the other will lose favorites. Happens to one machine or other at least every 3 months.

    The last time it happened (a few weeks ago), I was on vacation. Only one unit lost the favorites list. I rebooted the machine, and favorites were still blank. My wife has to call-out the channel numbers from the other room (quicker than writing them down).
     
  15. Jul 29, 2003 #35 of 1146
    PJO1966

    PJO1966 Hi. What is this?

    11,467
    664
    Mar 5, 2002
    Los Angeles, CA
    I had the same problem with my Hughes. It was the favorites list that was wiped out on two different ocassions. I never use Standby and use my DirecTiVo every day to watch and/or record shows. It seemed to happen when I was lax in hooking up the phone line for my monthly call.
     
  16. Jul 29, 2003 #36 of 1146
    BlankMan

    BlankMan I'm the Kettle

    2,142
    0
    Mar 30, 2002
    WI
    It's good to see people crawling out of the woodwork as they say, and reporting the same problem, especially on unmodified units, that way it can't be blown off as modifying is the cause.
     
  17. Jul 29, 2003 #37 of 1146
    PJO1966

    PJO1966 Hi. What is this?

    11,467
    664
    Mar 5, 2002
    Los Angeles, CA
    I don't know if my DVR could be considered "unmodified" since I upgraded the hard drive. Also, I hardly "crawled out of the woodwork". I first posted this problem back in January here then again in February here
     
  18. Jul 29, 2003 #38 of 1146
    Eben

    Eben New Member

    267
    0
    Jul 19, 2001
    Fairfax, VA
    It's been awhile since I've experienced similar problems (1 DSR6000 and 1 Hughes series 1). In my case I'd turn the TV on and hit the guide (which is set to Favorites) only to find it completely empty of channels or with just a few. However, I wasn't able to just go to set up Favorites because the channels were GONE from CYR! I had to "reset" the machines in order to get the channels back and then redo CYR and Favorites.
     
  19. Jul 30, 2003 #39 of 1146
    BlankMan

    BlankMan I'm the Kettle

    2,142
    0
    Mar 30, 2002
    WI
    What? You're taking offense to a phrase I used? Lighten up a bit.

    And you first reported it back in January and February. Good for you. If it's still occurring for you then I would think you be glad to see this thread and the fact that it has now gotten TiVo's attention and TiVoOpsMgr is actively looking into it.

    I don't understand the purpose of this post? Did you just feel the need to report that you were first or what?
     
  20. Jul 30, 2003 #40 of 1146
    PJO1966

    PJO1966 Hi. What is this?

    11,467
    664
    Mar 5, 2002
    Los Angeles, CA
    I only post when I have a question or something to contribute to a thread. You'll notice that we registered at the same time and I have less than 30 posts. The main point of this post was to clarify that my TiVo was not necessarily unmodified. The rest of it was not to say "I was here first", but to point out that this problem has been documented in the past. I have not had a problem since I posted in February. I believe you should stop taking things too personally. My post had nothing to do with you and had everything to do with the problem at hand.
     

Share This Page