Favorite channels disappear in TiVo Live Guide

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by BlankMan, May 22, 2003.

  1. Dec 17, 2003 #261 of 1146
    wired711

    wired711 New Member

    15
    0
    Nov 5, 2003
    Philadelphia...

    Advertisements

    Hi all,

    Logging my most recent hit...
    Switched to our second Hughes GXCEBOTD unit on Tuesday at around 9:30 PM to find it was on ch 545 (TMCw) which is a channel we don't receive with a blank screen and the infamous message "For ordering information...". The program guide was empty except for these listed channels (none of which we receive anyway) 532,533,537,538,539,540,542,544,545,547,549,550,595,597,598.

    These were also the only channels listed in my Channels You Receive list.

    All my Monday shows were recorded and the Tivo seemed to have all it's channels in the guide when I last checked it late last night before bed. Nothing got recorded as originally scheduled on Tuesday however.. The first show that was supposed to record on Tuesday was at 7:00 PM. The To Do List displayed "none scheduled" for the few shows that were supposed to be recorded on Tuesday.

    Going to any of the menu options like "Pick Programs to Record" shows the message in a box at the bottom of the screen "Acquiring Program Guide data from the satellite. Some data available now. Full data in 1-2 days."

    Recording History displays the typical "This program was not recorded because it was no longer in the program guide" for the shows that were supposed to record Tuesday night.

    I had to restart the recorder. Over the next 5 or 10 minutes the rest of the channels appeared to come back to the guide but my To Do List continued to display "none scheduled". I selected later showings over the next few hours 11 PM through 2 AM for of couple of the shows that didn't get recorded except that the episode of "24" we missed is not on again so we've lost it. For each show I manually selected to record, it took many minutes to get the record confirmation message. Hopefully over the next day the To Do list will list programs that can be scheduled to record again. Until then I'll have to be diligent to manually select them to be recorded.

    Our Tivo1 is working normally but sometimes it's the one to be hit and Tivo2 is fine. It's been a couple of months since I was last hit so I guess I was due. Both units are running software version 3.1.0b-02-1-031 and hadn't made the "daily call" in a couple of weeks (I do it manually). I don't ever put them in standby and they are not on UPS's.

    I'll probably give a call to DirecTV just to try to get an event opened to add to a documented history (and not because I think anyone will actually be able to help).

    If anybody has any media connections maybe it's going to take some public "bad press" to get some real attention and feedback on this apparently very real issue by someone at DirecTV and/or Tivo.

    Cheers,
    Doug
     
  2. Dec 17, 2003 #262 of 1146
    pigvig

    pigvig TiVo Underling

    68
    0
    Sep 3, 2001
    Houston, TX
    My Sony system has done this twice in the last month or so. Also, last week it lost the ability to see local channels. I called support and they re-authorized the account. After a hard reset (unplugged for a minute) it's been working OK. My s/w on the Sony is 3.1.0b-02-1-011.

    I have not had this problem on my Philips unit so far (knock on wood).
     
  3. Dec 17, 2003 #263 of 1146
    cvarner

    cvarner New Member

    35
    0
    Nov 11, 2003
    Eastern MA
    Just happened to me again on 12/15 on my T-60.
    Though this time, it was not as bad. My Favorite Channels list disappeared and my Channels You Receive list had everything added back in that I had removed after the last occurrence. The first time I had this issue, the machine stopped recording my Season Passes and I had to do a restart, but not this time. It seems strange to me that the problem has differing levels of severity.
     
  4. Dec 18, 2003 #264 of 1146
    Mark Lopez

    Mark Lopez Just click ignore

    7,427
    0
    Jan 1, 2000
    Hondo TX
    Yes, I have had many variations. Always the favorites are gone, but have had one of the following

    All Channels You Receive selected
    All Channels You Receive gone
    All Channels You receive gone except NASA
    A mix of All Channels you receive gone (and always the locals)

    A reboot has always restored the channels but always requires setting up favorites again. I've given up on fiddling with the Channels You Receive. I just select them all then just fix the favorites. I now just keep a 'cheat sheet' with the list next to the remote. :(

    My new conspiracy theory is this is intentional to get everyone so fed up, they buy a series 2. :)
     
  5. Dec 19, 2003 #265 of 1146
    sher

    sher New Member

    41
    0
    Feb 24, 2002

    Advertisements

    Dammit anyhow. First time this occurrence and I was out last night and no shows taped. Didn't notice the problem til this morning. DSR6000.

    Hopefully it won't continue on.
     
  6. Dec 20, 2003 #266 of 1146
    sigloxx

    sigloxx New Member

    18
    0
    Dec 20, 2003
    kc
    I thought I was one of the only ones having this problem. I've thought about calling DTV and now will. T-60, 3.1.0b software. Typically it deletes the channels I receive and favorite channel list, which affects suggestions list.

    I didn't read the entire forum, but a few posts. Does anyone also think it may have something to do with their ECM bursts? I'd think it'd more likely be a channel line up change though, since it happens about twice a month, sometimes twice a week, but this is majorly annoying.

    To help, I simply program the channels I receive, making those my favorite channels essentially. I don't additionally program the favorite channels. I figure if I want to watch something elsewhere, I'll pop up the 'all channels' window in the guide. For now that helps in not having to program two lists, since this does not appear to be on DTV's fix it list for quite awhile. Thanks for the posts. We are not alone.
     
  7. Dec 21, 2003 #267 of 1146
    allenw

    allenw Lurker

    5
    0
    Sep 25, 2001
    Santa...
    Our only receiver (an upgraded DSR6000) got hit today as well. It's been fine for almost 2 years now without any real hitch. :(

    I wonder if the channels that you do receive determines how much/how often "damage" is done. In our case, we only have a single, circular dish so only get channels off of the main satellite and the spot beam. I would think that the folks who have an oval or two circles would be seeing the issue more often. At least, that's what I'd think would happen if the issue was tied to channel changes. [Don't more changes happen on the "other" satellite?]
     
  8. Dec 21, 2003 #268 of 1146
    BrettStah

    BrettStah Well-Known Member

    33,693
    6,520
    Nov 12, 2000
    San Antonio
    <knocking on wood>
    It hasn't happened in 2-3 weeks or so on either of our DSR-6000s. Since the last time it did happen, other than rebooting the affected unit we haven't added or removed any channels from either the "Channels I Receive" or "Favorite Channels" lists. I'm not sure if leaving those lists alone is preventing the "Channel not Available" bug we've seen on both of our units periodicially or not, but it's my current theory I'm going with. :)
    </knocking on wood>
     
  9. Dec 21, 2003 #269 of 1146
    sigloxx

    sigloxx New Member

    18
    0
    Dec 20, 2003
    kc
    Brett, on my unit you must select channels to receive, otherwise nothing will show up in your guide. You have to set it up. I simply set up the channels I receive as the only channels I want to watch (my favorites) and don't set up the favorite channels list, as it's twice as much work. If I want to watch something else, I'll tell the guide to show all channels.

    Another thing I've noticed is that the S-P-S-30-S feature goes away either at the same time as the 'reset' or some time later. Yesterday morning I encountered the loss of channel selections. The S-P-S feature was fine, until that evening. It disappeared and I had to re-enter it. This is another consistent thing that appears to happen, at least on the T-60 units, and another reason why I suspect ECM as the culprit, though resetting of channel information may also wreak havoc with customization of remote features.

    As I can't live without this added feature I've not ran a test to see if I don't use it what might happen.

    Allen, more channel changes might occur as more channel choices are available, so that's a pretty good point that may determine the frequency of these occurences for each specific user.
     
  10. Dec 21, 2003 #270 of 1146
    BrettStah

    BrettStah Well-Known Member

    33,693
    6,520
    Nov 12, 2000
    San Antonio
    Every time we've had the issue where we see "Channel Not Available", we've immediately rebooted. Shortly afterwards, everything seems to be back to normal, and we get expected recordings, etc. As you pointed out, any of the undocumented features that have been enabled (such as the 30 second skip) are disabled after the reboot. I've not noticed features like that being disabled without a reboot causing it though.
     
  11. Dec 22, 2003 #271 of 1146
    kevinm

    kevinm Please wait....

    147
    0
    Feb 18, 2001
    New England
    I just noticed this for the first time. Last night I lost all channels. Even channel 100 was not working. Some other pieces of data:

    1) I have never experienced this issue in the past
    2) I have not had my phone line plugged in for a year and installed a TurboNet card about 3 weeks ago
    3) I recently noticed a new Tivo message that told me to check for new local dial in numbers

    Sounds like a code issue or some relationship to dialing in and/or getting these messages.

    A system reset cleared the issue as expected.
     
  12. Dec 22, 2003 #272 of 1146
    sigloxx

    sigloxx New Member

    18
    0
    Dec 20, 2003
    kc
    Does anyone know if unplugging the phone line will help with this or not?
    I used to have a need to have it plugged in, but don't anymore. No pay per view orders, etc.
     
  13. Dec 22, 2003 #273 of 1146
    kevinm

    kevinm Please wait....

    147
    0
    Feb 18, 2001
    New England
    Probably not, but it can't hurt to try. There is a good chance that this is just a bug in newer code that I downloaded after being unplugged for a year.
     
  14. Dec 22, 2003 #274 of 1146
    BlankMan

    BlankMan I'm the Kettle

    2,142
    0
    Mar 30, 2002
    WI
    It's been mentioned a number of times in this thread that people have reported this back to 2.5 code, so it is not a new problem with 3.1b. It was happening to me with 3.1 and 2.5.

    Read the thread. There's a lot of information in it that you don't see by jumping to the end.
     
  15. Dec 22, 2003 #275 of 1146
    kevinm

    kevinm Please wait....

    147
    0
    Feb 18, 2001
    New England
    I did read several pages, but the entire thread is not a light read. However, your RTFT (read the "fine" thread) comment is well taken.

    Like I said, this is the first time I have seen it and hopefully the variables I included help the analysis.
     
  16. Dec 22, 2003 #276 of 1146
    BlankMan

    BlankMan I'm the Kettle

    2,142
    0
    Mar 30, 2002
    WI
    I know, it's sometimes a pain, I've done it myself in other instances. rcrew came into it at 12 pages and read them all, I give him credit for that.

    But on topic, if you haven't already call DirecTV and complain AND get it noted on your account, that will help you and maybe help this thing get fixed., Do it every time it occurs. I know it's a pain, I hate it, you have to start over every time with the CSR's and they usually have no idea what you're talking about.

    I'm starting to push DirecTV for compensation in the form of a credit on my account. This is BS, especially now that it's affecting the unit's ability to record programs.
     
  17. Dec 22, 2003 #277 of 1146
    blips

    blips Well-Known Member

    2,167
    30
    Oct 20, 1999
    Bartlett, IL
    It just happened to me today. Grrrr! I hope News Corp will change some policies so we can get this fixed!
     
  18. Dec 22, 2003 #278 of 1146
    Todd76

    Todd76 Member

    136
    1
    Jan 12, 2002
    Wilmette, IL
    It happened to me Sunday morning; I missed two scheduled recordings.
     
  19. Dec 22, 2003 #279 of 1146
    BrettStah

    BrettStah Well-Known Member

    33,693
    6,520
    Nov 12, 2000
    San Antonio
    Don't forget to call DirecTV and report the problem!
     
  20. Dec 23, 2003 #280 of 1146
    austinsho

    austinsho A repeated victim of Time Warner DBA Spectrum

    290
    7
    Oct 21, 2001
    Austin Texas
    And when reporting, it probably wouldn't be a bad idea to make sure you go directly to the Tivo support group, as opposed to a front-line CSR.
     

Share This Page

spam firewall

Advertisements