Fast Forward Jumping Back Too Far

Discussion in 'TiVo Series3 HDTV DVRs' started by Gecko4639, Nov 1, 2011.

  1. Gecko4639

    Gecko4639 New Member

    18
    0
    Oct 8, 2007
    I have a TivoHD with a cable card and a MyDVR expander. A few months ago my cable company, WOW, was having an issue where Tivo users were seeing a picture stuttering problem on a few HD stations. WOW looked into the issue, was able to recreate it in their labs, and fixed the problem.

    A few weeks after the problem was fixed, I noticed on these same channels that had the stuttering problem, I was now having a fast forwarding problem. If I used the 2x or 3x fast forward, instead of jumping back the 8 seconds or so that Tivo usually does, I would jump back over a minute. In the cases where I was fast forwarding just a short amount of time, I would sometimes jump back to the same spot I started.

    I contacted WOW about the problem, but they say they cannot duplicate this in their labs. I'm only seeing this on a couple HD channels. Otherwise I'm fast forwarding as usual.

    Does anyone know what could be causing this problem? Is it a problem with my Tivo or with the cable signal? Anything I can do to attempt to fix it?

    Thanks!
     
  2. jjon2121

    jjon2121 Member

    57
    0
    Mar 31, 2002
    Phoenix
    Not a fix, but possible workaround. Try hitting pause first, then play. Maybe even pause/frame advance, then play.
     
  3. johnpaulh

    johnpaulh New Member

    4
    0
    Apr 28, 2008
    We've been experiencing this same issue, same S3HD TiVo and similar configuration (2 cable cards), same cable provider. Pause and or Pause/Frame advance works SOMETIMES, but not all the time. Also no rhyme or reason to this...no particular station, doesn't matter if live TV or recorded, it almost seems random.

    I've posted this before and received no responses, so I thought is was something wrong with my unit.

    This problem is so annoying, my wife wants to drop the TiVo's (we have 2) and use the WOW DVR's....and I have been with TiVo nearly 10 years. (and only with her for 5)
     
  4. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Another workaround is to use 30 second skip in conjunction with the 8 second skip back button.

    To enable 30 second skip, play a recording and then enter 'select' 'play' 'select' '3' '0' 'select' on the remote. The "skip to tic" button ( ->| ) becomes 30 second skip.

    Repeat the code to disable.
     

Share This Page