1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fast connection, but slow network test

Discussion in 'TiVo Roamio DVRs' started by Teggy, Dec 2, 2018.

  1. Teggy

    Teggy Member

    86
    0
    Oct 24, 2001
    I was noticing that I was getting really poor out of home streaming, so I dug into the TiVo app and found the network test. When I run it, it gets .6 MB output for my Roamio. However, I have over 10 MB upstream speed.

    Any thoughts on how to troubleshoot this?

    Thanks!
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,852
    2,221
    Dec 7, 2012
    Ashland, PA...
    Router and modem model numbers?
     
  3. krkaufman

    krkaufman TDL shepherd

    12,305
    1,694
    Nov 25, 2003
    ... and details on how the Roamio is networked to the router?
     
  4. Teggy

    Teggy Member

    86
    0
    Oct 24, 2001
    Hi, it’s an Actiontec MI424WR, networked via MOCA.
     
  5. Teggy

    Teggy Member

    86
    0
    Oct 24, 2001
    A little info that might be relevant as I've been digging into this. I went to dslreports and tried their speed test, and it requires me to used "staged uploads" to get my advertised up speed. If I don't, it eventually drops down to zero. Is it possible that Verizon does some kind of buffering on upload? If so, a quick google hasn't uncovered any way around it.

    Other speed apps I used don't have this problem, so maybe they automatically use larger upload bursts.
     
  6. Teggy

    Teggy Member

    86
    0
    Oct 24, 2001
    Just bumping this one last time in case anyone had any ideas.

    Thanks...
     
  7. cwoody222

    cwoody222 Well-Known Member

    11,337
    36
    Nov 13, 1999
    Buffalo, NY
    How reliable is the app for these tests?

    My Roamio is connected to Verizon 150Mbs upload (confirmed at Fast.com) via Moca and the TiVo app says I am getting 9.9Mbs.
     

Share This Page