"failed while loading series" message

Discussion in 'TiVo Help Center' started by steverw711, Aug 20, 2007.

  1. steverw711

    steverw711 New Member

    1
    0
    Aug 19, 2007

    Advertisements

    Hi,

    I haven't used my oldie-but-goodie Philips Series 1 Tivo for a few months (it was turned off during some moving around). After blowing off the cobwebs and firing up, it won't let me use any Tivo features until has a successful call.

    But whenever it makes a call, it fails "while loading series". The call goes fine, it syncs the clock, checks account status (in good standing), downloads, and completes the call, it all goes OK. The failure is happening while it's processing whatever it downloaded.

    This has been going on for two days. I've forced daily calls at least a dozen times, all with the same results.

    Software rev 3.0-01-1-000

    I've not managed to connect with Tivo customer suppot, can someone on this forum offer any advice?

    Thanks!
     
  2. sww67

    sww67 New Member

    1
    0
    Aug 22, 2007
    I'm in exactly the same situation. I did some searching around and the supposed solution is to do a "kickstart". the procedure is as follows:

    Unplug the TiVo and then plug it back in. Hold down the pause button while TiVo powers back up until the right and left LED lights turn on. Then release the pause button and press 5 and then 8. After a few moments you'll see a message on the screen that says "TiVo is installing new software from the TiVo service" (or something similar).

    I did this and got much further with the processing step, but then ultimately the "failed while loading series" message showed up again. TiVo suggests going through this procedure at least 5 times (which might work, the processing did get further along after the first try, but I haven't tried doing it again yet).

    Some sources claim that this issues is related to HD problems like bad sectors. If consecutive "kickstarts" don't work for me, I will probably try replacing the HD. In my case, the HD is original.

    Hope this helps.
     
  3. rsd99

    rsd99 New Member

    1
    0
    Feb 18, 2003
    in a van...
    what will this do to the customizations i have done?
     

Share This Page

spam firewall

Advertisements