Failed to create key while installing TiVo Desktop 2.4a

Discussion in 'TiVo Help Center' started by ttwiv, Jul 12, 2007.

  1. ttwiv

    ttwiv Member

    40
    1
    Nov 22, 2004
    Denver

    Advertisements

    I just tried to install TiVo Desktop 2.4a (using an administrator enabled account), and at the end of the install process I get the error: "failed to create key Software\TiVo\Desktop\Transfer".

    This might have something to do with the fact that over a year ago I installed an older version of TiVo Desktop under the account "Administrator", but since I've stopped using "Administrator" and instead use "twalker", which has administrator privs. I uninstalled TiVo Desktop from the "Administrator" account some time ago.

    The one thing I tried was to edit the registry and for the key: HKEY_LOCAL_MACHINE\SOFTWARE\TiVo and right-click that key and select "permissions" and add "twalker" with full control. That did not work. I also tried uninstalling from twalker (where I installed it from this time) and reinstalling (with that new permission set on the key) -- still no luck.

    Any ideas?
     

Share This Page

spam firewall

Advertisements