1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Every time I "wake up" my TiVo Roamio box it has lost the internet connection

Discussion in 'TiVo Help Center' started by shibamare, Nov 14, 2017 at 4:02 PM.

  1. shibamare

    shibamare New Member

    17
    3
    Jan 4, 2017
    This has been happening every time now and I don't know if the recent update has anything to do with it because I don't remember when it started. The only way I know to fix it is to restart the box. Is anyone else having this problem?
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    8,880
    679
    Dec 7, 2012
    Ashland, PA...
    How does it "go to sleep"?
     
  3. krkaufman

    krkaufman TDL shepherd

    8,210
    735
    Nov 25, 2003
    You may want to see if the "UI Refresh" remote sequence helps restore functionality, to avoid restarts.

    Try:
    Thumbs Down
    Thumbs Up
    Play
    Play​

    I'm not sure if you need to be on a particular screen when trying the sequence, but it seems to do its thing if you're on TiVo Central.
     
  4. shibamare

    shibamare New Member

    17
    3
    Jan 4, 2017
    It goes to sleep after there has been no action for several hours, like overnight, or when I get home from work
     
  5. shibamare

    shibamare New Member

    17
    3
    Jan 4, 2017
    What do you mean by Play. There is no play button, just pause or select or enter.
     
  6. ThAbtO

    ThAbtO TiVoholic by the bay

    7,905
    142
    Apr 6, 2000
    SF Bay Area
    What do you mean there is no PLAY button. Its the one right above the yellow PAUSE button with the triangle.
     
  7. JoeKustra

    JoeKustra in the other Alabama TCF Club

    8,880
    679
    Dec 7, 2012
    Ashland, PA...
    Let me be sure. You have power saving enabled? Does the TiVo get its internet through a switch or straight from a router? I always put my Mini boxes into Standby when I am done, but never my host Roamio boxes.

    A few years ago I was using a Netgear R7500 router. After several hours my wireless bridge would lose its internet access. My solution was to remove the router and upgrade.

    It would seem that in System Information there should be some Service Connection or VCM Connection failures also.
     
  8. krkaufman

    krkaufman TDL shepherd

    8,210
    735
    Nov 25, 2003
    This is a problem (for some) that cropped-up after the 20.7.4 update.

    See:
    .. and:
     
  9. krkaufman

    krkaufman TDL shepherd

    8,210
    735
    Nov 25, 2003
    (Though some have opted to change Power Saving settings to avoid Standby, to prevent this and other fresh issues.)
     
  10. shibamare

    shibamare New Member

    17
    3
    Jan 4, 2017
    Oh! I never noticed it before!
     
  11. dlfl

    dlfl Cranky old novice

    7,442
    151
    Jul 6, 2006
    Dayton OH
    How do you use a TiVo without using the Play button? I smell a troll!
     
  12. shibamare

    shibamare New Member

    17
    3
    Jan 4, 2017
    LOL! I'm no troll, I just use the pause button again and it starts playing again! Try it!
     
  13. shibamare

    shibamare New Member

    17
    3
    Jan 4, 2017
    It is straight from the router. The router is provided by AT&T
     
  14. ThAbtO

    ThAbtO TiVoholic by the bay

    7,905
    142
    Apr 6, 2000
    SF Bay Area
    I don't have issues with ATT and I use Fiber. Not even losing internet.
     
  15. krkaufman

    krkaufman TDL shepherd

    8,210
    735
    Nov 25, 2003
    The main use of the Play button is during playback; pressing Play brings up the status bar and lets you see where you are in the program -- without pausing playback. (A second press dismisses the status bar, rather than waiting for the timeout.)
     
  16. krkaufman

    krkaufman TDL shepherd

    8,210
    735
    Nov 25, 2003
    Again, next time the issue occurs, try the UI Refresh sequence listed above. (Hopefully TiVo will get the problem fixed soon.)
     
  17. dlfl

    dlfl Cranky old novice

    7,442
    151
    Jul 6, 2006
    Dayton OH
    My apologies -- I never knew that! So now I'm wondering what actions can only be done with the Play button? i.e., why can't there just be one Pause/Play button? Actually my Fire TV remote works that way. The only thing I can think of that only the Play press can do is start playing an item immediately from the My Shows list. I don't use my TiVo for streaming sources, so maybe the Play button has a unique function for those (??).

    EDIT: I see @krkaufman has pointed out another unique function of the Play key in post #15.

    Sorry, don't mean to hijack this thread.
     
  18. ThAbtO

    ThAbtO TiVoholic by the bay

    7,905
    142
    Apr 6, 2000
    SF Bay Area
    The PLAY button does a lot of things:

    1. Press Play on a group of shows on the Shows List and it will play them in sequence from the oldest.
    2. Press PLAY on a single show and it will play whether you are on the show's info screen or just before at the Shows list.
    3. Press PLAY on LIVE TV or a show, then Select to toggle on/off Quick mode. Speed is increased to about 1.5 of normal.
    4. Play is used in sequences to enable/disable some secret functions. (IE. onscreen clock.)
    5. Play is used to recover from a FF/REW to skip/review content (ie: skipping commercials.)
     
  19. phox_mulder

    phox_mulder I get paid 2watch TV

    5,723
    30
    Feb 23, 2006
    Salt Lake...
    I tried the U/I refresh, and it seemed to take a lot more time than it should.

    Found if when I wake it from standby, say's I'm not connected, test the connection, then put into standby but wake it back up almost immediately, it fixes the problem.
    Why "testing the connection" doesn't immediately fix the problem, I don't know.

    And yes, this problem started on all my Roamio's and Bolt when they updated to 20.7.4.

    I've put my TiVos into standby when I'm done for the night since day 1 with my S2, then my S3, my TiVoHD, all my Roamio's and now the Bolt, never having any issues until 20.7.4.

    phox
     
    stevewjackson and krkaufman like this.
  20. JoeKustra

    JoeKustra in the other Alabama TCF Club

    8,880
    679
    Dec 7, 2012
    Ashland, PA...
    Play also displays the progress bar and other recording information when watching an Amazon movie or YouTube. Info does nothing.
     

Share This Page