Ethernet cable was unplugged (but it wasn't)

Discussion in 'TiVo Roamio DVRs' started by HarleyRandom, May 2, 2020.

  1. HarleyRandom

    HarleyRandom Well-Known Member

    876
    338
    Sep 17, 2015
    Yesterday I tried to turn on iHeartRadio and it wasn't working. At first the problem was the Internet so I unplugged the modem and plugged it back in. Eventually, I found an error message saying the Ethernet cable was unplugged. I checked and it seemed fine. I unplugged it from the modem and plugged it back in. On Thursday night everything seemed fine. The one clue I had was that the cable had gotten tangled up with a bunch of wires. I also found a big heavy suitcase on top of it. With all those problems solved, it still didn't work. I tried wi-fi and that didn't work either. I was going to call the phone company when I got time. But I needed to spend the day on the desktop.

    When I tried again later, I tested the Ethernet cable on my Bolt and it worked fine. I happened to remember some advice I was given here for the Bolt: reboot it. That actually worked, though I still got the same error messages until I connected to the TiVo service. only then did the Internet start working again.
     
    Last edited: May 2, 2020

Share This Page