eSATA not working on my S3

Discussion in 'TiVo Series3 HDTV DVRs' started by brossow, Sep 18, 2007.

  1. brossow

    brossow TiVo DiVo-tee

    152
    0
    Jan 25, 2004
    Mankato, MN
    On what had been my "terabyte TiVo" (S3 using an external Thecus terabyte RAID until one of the drives died recently) I cannot get it to recognize that an external SATA drive is attached to the unit. I reinstalled the original drive a few days ago, let it grab the updates from TiVo (running 8.3.1), etc. It shows the normal 32 hours of HD recording time.

    Today I have been trying to add an external enclosure via the S3's eSATA port with a brand-new 500GB WD drive. The enclosure and drive are working fine; they can be seen by my computer and check out fine with WD's tools.

    I have repeatedly tried the "Kickstart 62" method with this TiVo and after the "Almost there" screen it never shows the "Your second hard drive has been activated" screen and the extra storage space doesn't show up in the system info screen. For good measure, I have also done a "Kickstart 57" followed by the "62" and still no luck.

    I have tried multiple cables and have ensured that I am using the correct SATA II cable with the longer plug with the TiVo.

    Any suggestions? Something I'm missing? This is very frustrating. After having to do the setup all over again following the death of my TB solution, I'm very reluctant to have to erase everything via the TiVo menu and start from scratch again.

    Thanks,
    Brent
     
  2. dougdingle

    dougdingle HD Tech

    890
    58
    Jul 4, 2007
    West Coast
    Make sure the drive is actually spinning ALL the time. If it's in some power saver mode and doesn't spin up until it's accessed, it will not work.

    Assuming your hard drive is spinning at the time you boot up, the most reasonable possibility is that your timing with the remote is not quite right.

    Hit and hold the pause button as soon as the box goes dark, and keep holding it until the orange light only is on, then hit the 6 and 2 buttons.
     
  3. brossow

    brossow TiVo DiVo-tee

    152
    0
    Jan 25, 2004
    Mankato, MN
    Thanks for the suggestions, but the drive is spinning and my timing is okay on the kickstart procedure (I've done perhaps dozens of kickstarts over the years). I wish it were as simple as one of those. But thanks!
     
  4. brossow

    brossow TiVo DiVo-tee

    152
    0
    Jan 25, 2004
    Mankato, MN
    Also for what it's worth, I just plugged the Thecus with two brand-new drives installed into the eSATA port and it doesn't see that drive, either. Shows up fine on my computer.
     
  5. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest
    some have experienced simular issues as you are... For many it was as simple as a faulty sata cable...

    I too had difficulty with the Tivo recognizing my WD drive...

    It took at total of 5 failed attempts before the drive was finally picked up by Tivo on the 6th attempt...

    Will make due with the 500 Gig drive until the price drops on the Terra Gigger..

    Hopefully Tivo will resovle this pixelation problem in the near future... And provide the services TTG, MRV that are a part of the owners manual, as added features for the Tivo...
     
  6. fred2

    fred2 Member

    514
    0
    Jan 20, 2006
    FAP750, here.

    For what it is worth, it took me about 4 attempts to get the timing right on that kick start code but I never did see the screen saying that a new drive was seen/added to my system but a check in the Acct Info screen showed the additional capacity. I also did have to mess with cables and finally trimmed one to reveal more metal contact surface. (and I also tried a mx-1 cable and it did not perform so went back to my trimmed version)
     

Share This Page