Error s308 unable to complete setup

Discussion in 'TiVo Help Center' started by brett obraza, Aug 12, 2018.

  1. brett obraza

    brett obraza New Member

    3
    0
    Aug 12, 2018
    I bought a roamio vox OTA and it works great. I added a mini vox from best buy and it gets through the setup and fails. I go on tivos website thinking maybe I need to activate it but it says box is already activated? I call tivo and they give me some bs about the boxes from best buy have a software glitch or something (she didnt sound like she had a clue) and they are not sure when it will be fixed. I get error s308.

    Sorry for the long post, just wondering if anyone has experienced this?

    Thanks!
     
  2. drebbe

    drebbe Carbon Blob

    141
    0
    Apr 11, 2012
    Sector 7G
    Yes, I purchased a Vox Mini from BestBuy yesterday. Same S308 Error. TiVo support says they are aware of the issue. Told me to unplug the new mini for two days and then try again and issue is supposed to be resolved. What an absolutely awful, terrible out-of-the box experience. Unbelievable that a company with a market cap of $1.5 billion tells you that the box you just bought wont work for two days because of a software glitch.
     
  3. brett obraza

    brett obraza New Member

    3
    0
    Aug 12, 2018
     
  4. brett obraza

    brett obraza New Member

    3
    0
    Aug 12, 2018
    Yes I agree. If it helps mine is working now but I had to wait 3 days for it to finally activate
     
  5. Ocresident

    Ocresident New Member

    25
    5
    Aug 18, 2015
    I’m receiving the same S308 error unable to complete guided setup. Tivo says they received 34 complaints from other users who are setting up replacement Bolt boxes but has no solution identified to fix this. Is anyone else experiencing this? Any suggestions on anything I could try? I can’t even get the cable card to display channels during the setup process now.
     
  6. HerronScott

    HerronScott Well-Known Member

    6,527
    787
    Jan 1, 2002
    Staunton, VA
    Unfortunately, I think only TiVo can help you with this one. Definitely an odd issue.

    Scott
     
  7. FusionToast

    FusionToast New Member

    2
    0
    Dec 7, 2006
    Was this ever resolved? I'm trying to setup a replacement Bolt and I'm getting the same error. Called support and they are having me unplug the tivo from my network and let it sit for 2 to 3 days.
     
  8. Davelnlr_

    Davelnlr_ Member

    542
    1
    Jan 12, 2011
    North...
    Just received a Bolt+ VOX directly from Tivo to replace a fried Bolt. Same GD Error S308. Same BS response, let it sit 24 to 48 hours and try again. Then to make matters worse, my M-Card Cablecard burnt out when I put it into my old XL4, so now I dont have any TV at all. Tivo sucks. Highly considering just switching to a Streaming TV service with Cloud DVR, or go back to DirecTv and get ripped off again. My Sony SR2000 was STILL working when the cable company switched to digital. Tivo has gone to hell. That Bolt+ barely lasted a year.

    A few troubleshooting steps they had me make:
    Disconnect ethernet and connect via wireless (even tho it was connecting fine)
    Wanted me to move the Tivo to another TV (video was fine)
    Wanted me to reboot the router (which I reluctantly did, pissing off the whole house)

    The setup started perfectly, until it downloaded a software upgrade "Hydra" ?? and needed to reboot. From them on, no dice...and no way to interrupt the cycle, no way to get to settings, no way to do anything but try and try guided setup.

    I don't know who bought Tivo, or what they are doing, but this will be the last Tivo I will ever spend money on. And I have always bought their units with lifetime service, mini's for each room, etc. No more. When these give out, Im done.
     
    Last edited: Jan 29, 2019
  9. Davelnlr_

    Davelnlr_ Member

    542
    1
    Jan 12, 2011
    North...
    Did you just keep trying every 24 hours?
     
  10. tommage1

    tommage1 Active Member

    778
    127
    Nov 5, 2008
    Stick with Roamios, 3.5 drives on Gen 3. Only way I will use a Bolt again is if they have one of those $99 transfer specials, and if I do will most likely keep it on Gen 3 and upgrade with an external 3.5 PMR drive. Direct connection to Bolt MB of course.
     
  11. Davelnlr_

    Davelnlr_ Member

    542
    1
    Jan 12, 2011
    North...
    That was how I got the Bolt. $99 upgrade from a TivoHD. *IF* I ever get this new bolt working, I plan on buying a drive as you suggest, and when the original goes out again, Im going to move the entire board to the old TivoHD case, with the 3.5 drive. I need to study up on PMR tho, not familiar with that term re: hard drives. I would really like to be able to just stick a 1TB SSD in there, but suppose with no TRIM that wont work.
     
  12. rickjk

    rickjk New Member

    4
    1
    Nov 7, 2018
    I am getting the same error on a bolt vox that was a replacement for a Bolt + that died with the FLOD within the one shot replacement 3 year warranty period I had purchased. Its likely a reconditioned Bolt Vox which could mean that it already had issues or could mean that there's a software problem at Tivo that they haven't solved yet. The box is clearly connecting because it checked the time and account status and downloaded the "update" but it will not complete setup, displaying the S308 error.

    At the same time I have purchased a reconditioned Roamio Pro, and have just set it up completing the setup from the same location as the bolt vox with the same connecting cables tried on the vox. It completed guided setup normally after receiving updates and such, and it is currently undergoing the "downgrade" to the Tivo experience three. Plan to call Tivo in the morning and see what they can offer again.
     
  13. tommage1

    tommage1 Active Member

    778
    127
    Nov 5, 2008
    People have used SSD in a Bolt but have read software "upgrades" have "broken" some (not literally broken, just stop working in the Bolt.) I think they were people running TE4, not the classic Gen 3 interface. Definitely find out the difference between SMR and PMR, you DON'T want to run an SMR drive in a Tivo. Most larger size (over 1TB) 2.5 drives are SMR, only 2.5s that are definitely not/safe to use are the ones Tivo uses. 3.5s, well some larger sizes are SMR now, usually cheaper models. For me using 3.5s is a no brainer, more reliable, cheaper, larger sizes available, easier to find PMR as opposed to SMR.

    If you like TE4 and are using an upgraded drive as far as I have seen you are taking a chance every time Tivo does a software update. I could "live" with TE4 if I HAD TO, but for me Gen 3 is better, does everything I want it to do, TE4 is missing a lot of Gen3 features that "I" like. Interesting idea moving MB to HD case if you can make it fit but be a bit careful, the Bolt MB and power supply/AC adapter is designed to run/power 2.5" drives. If you do it maybe consider a higher capacity AC adapter, SAME VOLTAGE but a bit more amperage. If you did an external enclosure for your 3.5 PMR drive directly connected to Bolt MB you could use the power in the external enclosure to power the drive, that should be safe. Remember though, direct SATA connection to Bolt MB (no Esata adapters etc), make sure you have a PMR drive, and most likely best to use the power in the enclosure to power the drive. Oh, and Classic gen 3 interface if you like it, less chance of a software "upgrade" breaking the upgraded drive.
     
  14. glock813

    glock813 New Member

    1
    0
    Jun 19, 2017
    I am in the exact scenario as you. Bolt + died (FLOD) and just received replacement Bolt Vox today. Started booting, it went through upgrade process, and now S308 error code. There fix was for me to wait 24-48 hours. I am so pissed right now...

    Sent from my SM-G965U using Tapatalk
     
  15. Davelnlr_

    Davelnlr_ Member

    542
    1
    Jan 12, 2011
    North...
    Just did my 48 hours in Bolt+ Time Out, and called back and they said "You must have a bad box" DUH!!!!!!! They are sending yet another one. Wonder how long this goes on before they fix their software bug. BTW, like you, I had a Premier XL4 to use. If the bolt was the only box I had, I think I would be really pissed off.
     
  16. Davelnlr_

    Davelnlr_ Member

    542
    1
    Jan 12, 2011
    North...
    I am really sorry. In the good old days, someone on this forum would give you a secret remote code to fix anything like this, but since Tivo was sold, and went to the bolt, not so much.
     
  17. Davelnlr_

    Davelnlr_ Member

    542
    1
    Jan 12, 2011
    North...
    If you are referring to the new Tivo Experience, no, I am still using the old standard one. Much faster, and works better. I watched the video when the new GUI came out, and hated it. Why I am not using a Xfinity X1. So a Bolt will run with an SSD if you are using the original version? Losing all season passes isnt going to kill me, as most all shows are available to stream somewhere, so I really dont need 3TB, and a 1TB SSD is quite affordable now. Might try it if I can ever get a bolt+ from Tivo that will work (once the warranty expires of course). If I did move it to the HD case, I would just use the 12V power supply in the HD case. Its quite beefy and would run two 3.5 drives. Thanks for the info.
     
  18. tommage1

    tommage1 Active Member

    778
    127
    Nov 5, 2008
    Yep, TE4/Hydra, the new experience. To me it's kind of like a cable company DVR, and missing some features I consider to be what makes/made Tivo TIVO. I'd get some more opinions on SSD, I've never used one personally though have read some people have. And I read at least one person had trouble with an SSD after a fairly recent TE4 update (a LOT of upgraded drives had problems after that update, not just the SSD). You are right, 1TB SSDs can be found for $100 or so now, but speed not an issue with a Tivo and can definitely get 2.5" PMR 1TB drives, WD Black for example. Not sure how SSDs work in a device that is constantly writing. Interesting idea using the PS in the HD, I assume you mean just to power the drive, not the MB (though check your capacitors, S3 machines/power supplies are notorious for capacitors going bad.) Would like to see a picture if you ever get that done ;) Good luck, guess step 1 is just getting a Bolt that works.........................
     
    Last edited: Feb 1, 2019
  19. Davelnlr_

    Davelnlr_ Member

    542
    1
    Jan 12, 2011
    North...
    Well, got the SECOND bolt today. It got past the S308 stage and actually loaded up hydra. Now I have two more problems. It will NOT revert back to the old software AND it refuses to pair to the cablecard. I am REALLY getting tired. Going to get a second cablecard Monday, and if it wont pair either, Im going to see if I can get Tivo to just send me a refurbished Roamio Pro.
     
  20. kpeters59

    kpeters59 Well-Known Member

    1,648
    310
    Jun 19, 2007
    Houston, Texas
    It should revert, but your Remote needs to be in IR Mode...

    Also, make sure your Cable Co has removed the Cable Card from every other account it may have been on. Sometimes removing it from your account and starting over works, too.

    -KP
     

Share This Page