Error in Tivo Forum compose window

Discussion in 'Forum Operations Center' started by b166er, Jan 22, 2007.

  1. b166er

    b166er New Member

    1,324
    1
    Oct 24, 2003
    Brit in...

    Advertisements

    I've lived with it for 2+ years but now I finally decided to let y'all know about it.

    If you have debug enabled or warn for all errors in Internet Explorer 6 (which I do as a web developer because I need to see them if I've caused any) then the thread compose window causes such an error when you try to insert a hyperlink or an image. As you click on the button an error appears like this:

    [​IMG]

    Debugging it, I see that you've got a double # symbol where you're trying to set the color:

    [​IMG]

    This can also be seen by entering this command into the address bar while in the compose window:

    [​IMG]

    The fix I've been using to get around this is to enter this into the address bar:

    javascript:alert(istyles["pi_button_down"][3]="1px solid #FF9900")

    This proves that the ## is the problem because after doing that, the page works fine.
     
  2. David Bott

    David Bott Administrator Staff Member Administrator

    2,853
    246
    Jan 1, 1999
    LOL....What took you so long! :)

    Thank you kindly for the note and the FIX information. I found the ## and removed one of them.

    Thank you again!
     
  3. b166er

    b166er New Member

    1,324
    1
    Oct 24, 2003
    Brit in...
    You know how it is, you keep thinking "one of these days I'm gonna take some screenshots and let 'em know" :rolleyes:

    It's only one in 20 posts that I insert an image or a hyperlink though so it never bothered me too often, and I knew I was in the minority having IE set to alert me about the smallest things it wasn't happy with.

    I think this is a first actually. Telling a site of something I spotted and they reacted to it. I'm in shock :eek: Just shows how much TCF rules :up: :D
     
  4. David Bott

    David Bott Administrator Staff Member Administrator

    2,853
    246
    Jan 1, 1999
    Yes, and within 3 hours. :)
     

Share This Page

spam firewall

Advertisements