1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error 56:7 during Downloading to Phone

Discussion in 'TiVo Roamio DVRs' started by sdpadres, Jun 15, 2016.

  1. sdpadres

    sdpadres Member

    52
    9
    Dec 28, 2003
    New Jersey
    I'm trying to download some of my recorded shows to my Galaxy S7 phone. I keep getting error 56:7. Anyone have an idea what this means?
     
  2. samw5

    samw5 New Member

    3
    0
    Aug 23, 2016
    Did u ever figure this out?

    Sent from my SM-T710 using Tapatalk
     
  3. SCSIRAID

    SCSIRAID Active Member

    2,333
    1
    Feb 2, 2003
    Vero Beach, FL
    Im having the same problem... Just started using the app. The download goes all the way to the end and then fails with 56:7. Im using a Pixel Tablet.
     
  4. steneni

    steneni Member

    51
    7
    Sep 18, 2011
    Virginia, USA
    If you have your phone auto locking after a few minutes I've seen problems myself. Disable the phones auto lock feature while downloading.
     
  5. SCSIRAID

    SCSIRAID Active Member

    2,333
    1
    Feb 2, 2003
    Vero Beach, FL
    Yeah... found that part... if the tablet goes to 'lock' then the download stops with Error 56:-1 (or was it 57) but resumes when I unlock it. Ive extended the sleep timer to 30 minutes and i keep messing with it so it wont lock and I still get the same issue.. .56:7 when it gets to the very end.

    Thanks...
     
  6. oscarfish

    oscarfish Member

    173
    6
    Mar 1, 2009
    I'm not sure if this is the best thread to discuss this given it's age, but I just ran across the Error 56 : 7 today. In short, my fix was to uninstall the Tivo app and then reinstall it. Now it appears to be working.

    I don't know when the problem started since I don't download and watch shows on my Nexus 5X very often. First thing I noticed today is that all of the 5 shows I had downloaded to the device two months or so ago were there, but I could not play them. The play button was ghosted out. At some point, I saw an error message saying something about how they had expired. I think that was when I deleted them. It was all very strange. It's true that those shows were no longer on the Tivo itself, but I didn't think that should matter.

    After I deleted the shows that were already on the device, I tried to download new ones. That was when the 56:7 error showed it. It's bad enough that it doesn't work, but it's really frustrating that the error shows up near the end of the ~300MB transfer. I tried both the medium and basic (can't remember if that's the right term) transfer modes. Same result, although there is something strange/not right about basic file sizes. Something was wrong with the progress screen. It showed the already downloaded higher then the end size. I can't remember exactly what it said. That was when I switched over and started testing the medium sizes.

    Other misc notes. I have a Nexus 7 that did not have any shows on it so I couldn't tell if any previously downloaded shows on it were playable. However, I did download a new show and it was playable, so whatever was affecting my Nexus 5X install wasn't affecting the Nexus 7.

    In my case, the problem is not lock screen/sleep related since I babysat it and kept the device from locking. I also kept the Tivo app active in the foreground so I don't believe this is an Android background restriction issue, but I can't be sure.
     
    tagge likes this.
  7. tagge

    tagge New Member

    1
    0
    Jun 13, 2018
    I also had the pleasure of receiving the “Error 56:7” error at the very conclusion of downloading a ~300MB show to my Samsung Galaxy Tablet S3. Like oscarfish’s comment above, I removed the TiVo app and reinstalled it. It’s working fine now…. but come on TiVo, “Error 56:7” is the best you can do? If you set an indicator in the client (tablet, phone, whatever) to block “expired” media, have a way to reset the indicator on the TiVo DVR (server). Having to remove and reinstall the client app is not a solution that earns you any stars. Just saying…
     

Share This Page