Error 1-43-400

Discussion in 'TiVo Home Media Features & TiVoToGo' started by DVila, Oct 19, 2005.

  1. DVila

    DVila New Member

    5
    0
    Oct 19, 2005
    After many months of using the Home Media Option to play music I am starting to have problems. I receive this error Error# 1-43-400.

    This error always happens with the same songs. I copied the mp3 files to another PC and still have the same problem with the same files.

    I called Tivo Support and they told me to upgrade to XP SP2.

    This did not solve the problem. They asked me to rip the songs again and a "good luck to you".

    Has anybody else encounter this problem.

    Thanks.
     
  2. chelman

    chelman Member

    62
    2
    Oct 26, 2004
    Southern...
    I got the same error and I have XP with SP2 and the latest updates. What does the error mean?
     
  3. DVila

    DVila New Member

    5
    0
    Oct 19, 2005
    When I called support they really told me they could not help. They asked me to rip the music files again. :-(
     
  4. cbordman

    cbordman PP-ASEL

    1,161
    0
    May 14, 2001
    Holly...
    did you rip them again? And did you still get the error? I've seen this error and it was from a bad MP3.
     
  5. happy_bear

    happy_bear New Member

    6
    0
    Oct 22, 2005
    I get the same error on all mp3s that have a non-ascii characeter somewhere in the path name.

    The mp3s are perfectly playable on the PC.

    I think this is a TIVO bug or a TIVO togo bug. They mess up somewhere where they make the request for the file. Should be simple for them to fix it they tried.

    per
     
  6. DVila

    DVila New Member

    5
    0
    Oct 19, 2005
    Thanks for the replies. At this moment my PC is not working. Once I install a new hard drive and reload all the music files I will check.

    Tivo was able the play the files and then one day one day stopped working. Maybe after the re-install things will work again. :confused:
     

Share This Page