Error # 0-65535 trying to view iPhoto pics on Series2 DT

Discussion in 'TiVo Home Media Features & TiVoToGo' started by watchinboy, Jul 26, 2007.

  1. watchinboy

    watchinboy New Member

    4
    0
    Jun 23, 2007

    Advertisements

    Every time I try to view the iPhoto pics I have published on my iMac G5 and G4 MDD Tower, I get the #0-65535 error message. Can anyone tell me what that means? I am confident that my Local Network is set up properly.
     
  2. bedelman

    bedelman Call me Bob

    3,564
    0
    Feb 26, 2001
    Crystal...
    What version of iPhoto are you using? Some of the times I've heard of this, the person seeing the error wasn't using iPhoto version 5 or higher which had been specified in the requirements for the latest version of TiVo Desktop for Mac OSX.
     
  3. watchinboy

    watchinboy New Member

    4
    0
    Jun 23, 2007
    Yes, I have iPhoto 5 on my iMac G5, G4 Tower and G4 iBook connected wirelessly by AirPort Extreme Base Station. I wonder if having a wireless and a wired connection to the TiVo could cause a problem.
     
  4. bedelman

    bedelman Call me Bob

    3,564
    0
    Feb 26, 2001
    Crystal...
    The wired/wireless connection shouldn't cause any problems. Have you tried rebuilding your iPhoto library? Hold down the option and the apple keys and then launch iPhoto (or press down both keys immediately after starting iPhoto)

    If you have photo sharing turned on in iPhoto, you might want to try it with it turned off.
     
  5. watchinboy

    watchinboy New Member

    4
    0
    Jun 23, 2007

    Advertisements

    Bob,
    Thanks. I'll give your suggestions a try. It is obvious that you are an expert, like many I knew when I was a member of Applepickers in Indianapolis. Guess I should renew my membership.
    Bill Bishop aka Arch Bishop
     
  6. watchinboy

    watchinboy New Member

    4
    0
    Jun 23, 2007
    Bob,

    Your suggestion was right "on target." I can get all of the 2630 pics on the G4 Tower. THANK YOU SO MUCH! I was also having trouble accessing the iTunes music on TiVo but I think I'm making progress with that problem.

    Bill
     

Share This Page

spam firewall

Advertisements