Encoding "HD DVD" to H.264 and make MP4\MKV files

Discussion in 'TiVo Home Media Features & TiVoToGo' started by nrnoble, Apr 1, 2011.

  1. nrnoble

    nrnoble Active Member

    409
    32
    Aug 25, 2004
    Looking for recommendations for encoding my small HD DVD collection to H.264.

    I am a registered owner of ANYDVD HD and have successfully ripped some of my HD DVDs to iso files. The next step is to find tools that will able take the main movie and turn it into a video file that can be played on a S3.

    Thx
     
  2. Hands Of Blue

    Hands Of Blue New Member

    6
    0
    Feb 3, 2011
    Isle of...
    Handbrake is my tool of choice for that. Free and does a brilliant job.
     
  3. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    50,945
    6,017
    Apr 17, 2000
    Nevada
    One thing to be careful of with Handbrake is that for some reason, by default, it encodes everything using a variable frame rate. Not all players can handle that so I recommend you re configure it to use a static frame rate instead.

    Dan
     
  4. nrnoble

    nrnoble Active Member

    409
    32
    Aug 25, 2004
    I have handbreak for Windows. So far I have not be able to get HB to locate any movie on a HD DVD (not blu-ray). Or I should say it might find a trailer on the HD DVD, but not the main movie.
     
  5. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    50,945
    6,017
    Apr 17, 2000
    Nevada
    Being that HD DVD is a discontinued format they may not have maintained support for it after it went under. You may want to check with the Hanbrake guys and see if HD DVD is even suppose to work.

    Dan
     
  6. nrnoble

    nrnoble Active Member

    409
    32
    Aug 25, 2004
    For the Windows version what setting is that? I looking through the options and could not find anything that controls the frame rate. Thx!
     
  7. msmart

    msmart New Member

    228
    0
    Jan 2, 2007
    If using the GUI, it's on the Video tab.

    For CLI, it's the (lowercase) -r option: https://trac.handbrake.fr/wiki/CLIGuide

    From a quick look at their forum, it looks like using the Same As Source option in the GUI (or no option in CLI) is what causes the VFR.
     

Share This Page