Emergency alert has changed

Discussion in 'TiVo Coffee House - TiVo Discussion' started by schatham, Mar 6, 2019.

  1. Mar 6, 2019 #1 of 15
    schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007

    Advertisements

    I was watching a recorded show last night and the alert came on, not live but recorded, and the show kept playing but with no sound. The alert had a small ticker across the top of the screen and an audible message.

    Before it would take the whole screen and you would loose part of the recording. This is new to me. Has anyone else noticed this change? I'm using TE3 on a Roamio.
     
  2. Mar 6, 2019 #2 of 15
    astrohip

    astrohip Well-Known Raconteur TCF Club

    15,277
    5,060
    Jan 6, 2003
    Houston/Bren...
    This is most likely due to a change in the EAS process by your provider. There are different ways of sending an EAS, some of which don't disrupt recordings or viewings.

    Back when this first started happening, and people were complaining about this, I never had a problem. Turned out Comcast Houston used a different system that didn't cause any disruptions. Sounds like your provider has made a change. For the better!
     
  3. Mar 7, 2019 #3 of 15
    dlfl

    dlfl Cranky old novice

    9,104
    813
    Jul 6, 2006
    Dayton OH
    Yep, there has never been just one way that EAS are handled, uniform across the nation.
     
  4. Mar 7, 2019 #4 of 15
    mattack

    mattack Well-Known Member

    25,476
    651
    Apr 9, 2001
    sunnyvale
    But remember -- put your tivo(s) into standby, and at least the ones that force your tuners to change channels won't wreck your unattended recordings.. (The ones that the *broadcasters* do that are actually aired over the programming obviously still will.)

    The thing that bugs me about the ones I see, besides wrecking recordings, is that they mess up FFing also.. I record all of the late night talk shows and FF through them, watching a bit here and there. But when my main Tivo (which I don't put in standby most of the time though it does have the sleep setting to do it automatically after enough non-active use) does record one of these, then you can't FF through the recording before the EAS properly. The play point will "jump" to around the EAS point, usually from 15 minutes or more earlier in the recording.. I *can* 30 second skip through that portion, which is what I do instead. This FF problem is completely reproducible on each recording.
     
  5. Mar 8, 2019 #5 of 15
    ajwees41

    ajwees41 Well-Known Member

    3,083
    164
    May 7, 2006
    Omaha,NE

    Advertisements


    which channel was it on? in our area the local channels use their alert systems while the cable company just does the alerts for cable channels
     
  6. Mar 8, 2019 #6 of 15
    schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007
    Start TV.
     
  7. Mar 8, 2019 #7 of 15
    ajwees41

    ajwees41 Well-Known Member

    3,083
    164
    May 7, 2006
    Omaha,NE

    that's a sub channel of a local channel not a cable network
     
  8. Mar 8, 2019 #8 of 15
    ManeJon

    ManeJon Active Member

    229
    56
    Apr 14, 2018
    On my system emergency alerts cause my TIVO to reboot.
     
  9. Mar 8, 2019 #9 of 15
    HerronScott

    HerronScott Well-Known Member

    7,593
    1,114
    Jan 1, 2002
    Staunton, VA
    I believe that's a bug introduced with the last TE4 update? No issues on TE3.

    Scott
     
  10. ncbill

    ncbill Well-Known Member TCF Club

    1,088
    274
    Sep 1, 2007
    Western NC
    I get both.

    First the "take over the Tivo" version, then back to regular programming with a crawler.
     
  11. hizhonor

    hizhonor Member

    65
    5
    Feb 3, 2002
    Ferguson, MO
    Same here. Charter/Spectrum is the provider. Roamio is on TE4. Very annoying.
     
  12. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    53,874
    7,167
    Apr 17, 2000
    Nevada
    Lately mine changes to a black channel that I must not get. I see/hear nothing for the duration of the message.
     
  13. garyprud

    garyprud Member

    58
    9
    Jan 13, 2017
    Yes, mine reboots as well. On Charter Spectrum. Very irritating.
     
  14. oscarfish

    oscarfish Active Member

    257
    32
    Mar 1, 2009
    I'm not positive I have this right. I think I now get a blank (black) screen, but I do get audio. I'm not positive because I usually don't pay much attention since I almost always see the Amber alert on Twitter before I see it on the TV.
     
  15. MLM1

    MLM1 New Member

    14
    3
    Apr 26, 2008
    Me too. Comcast.
     

Share This Page

spam firewall

Advertisements