1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Embedded Tweets not showing

Discussion in 'Forum Operations Center' started by Wilhite, Oct 11, 2018 at 11:32 AM.

  1. Wilhite

    Wilhite ...no stinkin' title

    4,319
    375
    Oct 26, 2003
    I'm on Windows 10 and the latest and greatest version of Chrome and whenever I open a thread with embedded tweets, it looks like this. Is there something that I might need to change to have the embedded tweets resolve? If I click through, it takes me to the tweet.

    upload_2018-10-11_10-31-23.png
     
  2. Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    44,873
    3,403
    Oct 17, 2000
    Minneapolis
    In Firefox, I have to turn off tracking protection for a site for embedded tweets to show...
     
  3. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    7,276
    604
    Nov 17, 1999
  4. pteronaut

    pteronaut Killer of Threads

    5,185
    192
    Dec 26, 2009
    Indiana
    It's not all embeds.

    Those in the Videos thread display OK

    upload_2018-10-11_11-40-9.png
     
  5. Wilhite

    Wilhite ...no stinkin' title

    4,319
    375
    Oct 26, 2003
    So, for grins and giggles I tried it on Microsoft Edge as well and have the same results. I also tried it on Chrome in an Incognito window - which disables all add-ins and other items - and nothing changes.

    I'll try it from a different IP address and different location later today. It's a recent issue though. Tweets used to display without any issue. I want to say it started in the past 1-2 weeks. I am using uBlock, but I've disabled it and also ran it without Easy Privacy (mentioned in the thread linked upthread) and no change.

    Am I the only one experiencing the issue? If you open the Soyuz thread or the Hurricane Michael thread in Happy Hour, is it working for you? If it is, I'll STFU and figure out what's wrong on the client side. But it sure does look like a server side issue from what I can see right now.
    Soyuz ISS Crew flight failure
    2018 Gulf Hurricane Michael
     
  6. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    7,276
    604
    Nov 17, 1999
    They show up for me.
     
  7. Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    44,873
    3,403
    Oct 17, 2000
    Minneapolis
    The only things not showing for me in those two threads are one that's a dead link, and one that's in a quote (although the original that's being quoted shows up just fine)...
     
  8. Wilhite

    Wilhite ...no stinkin' title

    4,319
    375
    Oct 26, 2003
    Thanks for the feedback folks. I'll dig in on my side and see what the issue is.
     
  9. boywaja

    boywaja Well-Known Member

    3,355
    69
    Sep 30, 2001
    i've been having the same problem. I thought it started with a new computer, and I hadn't backed up my plugins.

    An adjustment to ublock to allow one twitter site seems to have partially helped. But that doesn't make sense. wouldn't they all load from that url.
    I'm hitting watch thread in case someone else figures it out first.
     

Share This Page