Email notifications

Discussion in 'Forum Operations Center' started by RickyL, Feb 22, 2011.

  1. RickyL

    RickyL valar morghulis

    2,393
    343
    Sep 13, 2004
    Indianapolis
    Is anyone else not getting email notifications since the update?
     
  2. astrohip

    astrohip Well-Known Raconteur TCF Club

    14,279
    3,782
    Jan 6, 2003
    Houston/Bren...
    I am getting them.
     
  3. RickyL

    RickyL valar morghulis

    2,393
    343
    Sep 13, 2004
    Indianapolis
    I found them. For some reason, gmail was filtering them as spam since the upgrade. It never did that before.
     
  4. jakerock

    jakerock Hey ho howdy!

    4,488
    772
    Dec 9, 2002
    Lee, NH
    I am suddenly getting them where before I wasn't getting any.
     
  5. allan

    allan Just someone TCF Club

    16,934
    953
    Oct 13, 2002
    I'll have to check my spam folder.
     
  6. markp99

    markp99 TakoKichi TCF Club

    13,315
    1,339
    Mar 21, 2002
    Nashua, NH
    No notifications here. or in outlook JUNK folder. Hmm, maybe they're getting stuck in gmail's filter.
     
  7. Ereth

    Ereth Unemployed Bum

    45,492
    3,480
    Jun 16, 2000
    Jacksonville...
    I was coming here to comment that I didn't get them either, but based on the earlier post, I went and checked, and yes, GMAIL had marked them as spam.
     
  8. Mishkin

    Mishkin Member

    464
    5
    Apr 20, 2002
    Connecticut
    One reason gmail may be listing the email as spam is the originating IP is not mapping to the hostname in the HELO advertised when establishing an SMTP connection. My server is now rejecting TC emails. Here is an example excerpt:

    #-------------------------------------------------------
    Feb 27 22:39:45 solar postfix/smtpd[9452]: warning: 72.9.159.160: address not listed for hostname 72.9.159.160.tailormadeservers.com
    Feb 27 22:39:45 solar postfix/smtpd[9452]: connect from unknown[72.9.159.160]
    Feb 27 22:39:45 solar postfix/smtpd[9452]: NOQUEUE: reject: RCPT from unknown[72.9.159.160]: 554 5.7.1 <unknown[72.9.159.160]>: Client host rejected: Access denied; from=<tc--support@tivocommunity.com> to=<mishkin@example.com> proto=ESMTP helo=<72.9.159.160.tailormadeservers.com>
    #-------------------------------------------------------

    When I make an inquiry on the IP address for the HELO name '72.9.159.160.tailormadeservers.com' it lists a different IP from the one connecting (see below). Many mail servers mark this as spam (or outright reject) because it can be indicative of forged headers.

    #-------------------------------------------------------
    solar $ host 72.9.159.160.tailormadeservers.com
    72.9.159.160.tailormadeservers.com has address 72.9.144.30
    #-------------------------------------------------------
     
  9. Mishkin

    Mishkin Member

    464
    5
    Apr 20, 2002
    Connecticut
    Yeah...there's something screwy w/ the DNS for the outbound email server. The in-addr.arpa looks to be set correctly but the HOSTNAME->IP_ADDR mapping looks wrong:

    Code:
    solar ~ # host 72.9.159.160
    160.159.9.72.in-addr.arpa domain name pointer 72.9.159.160.tailormadeservers.com.
    solar ~ # host 72.9.159.160.tailormadeservers.com
    72.9.159.160.tailormadeservers.com has address 72.9.144.30
    
    Whoever manages the .tailormadeservers.com domain needs to update the "A" record entry for 72.9.159.160.tailormadeservers.com.
     
  10. Peter Redmer

    Peter Redmer New Member

    306
    0
    Jan 2, 2008
    @Mishkin--thanks for the info. We suspected something was wrong with the email server end of things and are working to correct it now. I'll update when I hear back.
     
  11. Mishkin

    Mishkin Member

    464
    5
    Apr 20, 2002
    Connecticut
    Good to hear, Peter. I miss my email notifications.
     
  12. Peter Redmer

    Peter Redmer New Member

    306
    0
    Jan 2, 2008
    Ok, the issue has been corrected. Please let me know if you start seeing your notifications as normal.
     
  13. allan

    allan Just someone TCF Club

    16,934
    953
    Oct 13, 2002
    I got a notification this morning. :)
     
  14. Mishkin

    Mishkin Member

    464
    5
    Apr 20, 2002
    Connecticut
    [thumbs-up]

    Notification email came in for this subject. Looks like it's all fixed, dns-wise.
     
  15. snowjay

    snowjay 40mph couch potato

    15,437
    1
    Mar 26, 2007
    Almost in...
    I didn't get notifications for PMs I received today.
     
  16. Peter Redmer

    Peter Redmer New Member

    306
    0
    Jan 2, 2008
    These results, for some reason, seem to be random so far. Some people are getting them, some not. I ran several diagnostic tests to multiple providers (MobileMe, Yahoo, Gmail, Live, etc.) and they all went through, suggesting that things are well on the TCF side.

    We're continuing to investigate this and any feedback is appreciated and helpful. If you are having problems, also make sure to include in your post what email provider is having trouble. A simple check is to (temporarily) change your account email and see if that helps.
     
  17. snowjay

    snowjay 40mph couch potato

    15,437
    1
    Mar 26, 2007
    Almost in...
    I just switched to my gmail account and it seems to be working ok. The domain that I was having an issue with is prodigy.net which is surprising if Yahoo is working.
     
  18. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    8,309
    1,383
    Nov 17, 1999
    Gmail works for me, but Yahoo doesn't.
     
  19. windracer

    windracer joined the 10k club

    12,267
    218
    Jan 3, 2003
    St. Pete, FL
    I just noticed this myself this morning when I found e-mail alerts from TCF in my Gmail spam folder. My filter wasn't catching them because the from address was:

    tc--support@tivocommunity.com.9.159.160.tailormadeservers.com

    Which my original filter wasn't expecting. Weird.
     

Share This Page