Elite loses ALL broadcast-channel Season Passes

Discussion in 'TiVo Premiere DVRs' started by rrg, Oct 12, 2011.

  1. rrg

    rrg Member

    78
    0
    Apr 22, 2004
    NJ
    I've been running an Elite since Sunday, with the goal of using this one unit to replace two 1 TB Series 3 units.

    I used the "Season Pass manager" at tivo.com to copy all Season Passes from the Series 3s to the Elite. Made the Elite call home a couple of times, let the unit think about it overnight, and by the next day all Season Passes seemed to be correctly set up, and the To Do List was correctly populated with upcoming shows based on those Season Passes. And for the next couple of days shows were recorded without issue.

    But tonight I found that every Season Pass set up to record from any broadcast channel (I don't mean OTA, I mean the corresponding FiOS channels) had become corrupted. All the channel numbers in the Season Passes had been changed to "234", and all the previously-scheduled recordings in the To Do List had vanished.

    The Season Passes for that unit on tivo.com are fine, but after several connections, the Elite's Season Passes are still buggered.

    I've run into a number of other problems with the Elite that I'll describe elsewhere, but this is a show-stopping bug for me (I guess I mean that literally and not just as a metaphor). I've never had any TiVo fail so spectacularly before.

    If I can't explain or work around this problem very quickly, I'm not going to keep the Elite. Fortunately I still have a few weeks before the clock runs out on returns for the unit and for the service package.

    I'd love to hear if anyone else has seen anything remotely like this.

    For now, I'm going to clear out all the Season Passes on the Elite and start over from scratch.
     
  2. aaronwt

    aaronwt UHD Addict

    23,112
    1,087
    Jan 31, 2002
    Northern...
    I better check mine

    EDIT: Mine still looks OK on FiOS
     
  3. rrg

    rrg Member

    78
    0
    Apr 22, 2004
    NJ
    One more piece of information: it turns out that it's not broadcast-channel specific. The Elite seems to have changed the channel number to "234" on every Season Pass for a show for which there were actually any upcoming episodes. Season Passes for shows with no upcoming episodes were left untouched.

    I missed that at first glance because almost all my Season Passes are on broadcast channels.
     
  4. innocentfreak

    innocentfreak Well-Known Member

    9,196
    46
    Aug 25, 2001
    Florida
    No problems here, but I used KMTTG to copy my season passes. I would definitely log a case about it.

    It sounds more like a bug from the season pass manager on TiVo.com rather than the Elite.
     
  5. rrg

    rrg Member

    78
    0
    Apr 22, 2004
    NJ
    Possibly a bug in the Season manager app at tivo.com, though the Season Passes reported by tivo.com were always correct (and still are), and they were successfully transferred to the Elite where they worked fine for the first two days. It smells more like a software bug in the Elite. I dunno. I just know it can't be lived with.

    As for logging a case: where does one do that?
     
  6. jay_man2

    jay_man2 jay_man-also TCF Club

    7,059
    1,922
    Sep 14, 2003
    Northern VA
    For grins I used the online Season Pass Manager to copy passes from one Elite to another, and have had no issues.
     
  7. innocentfreak

    innocentfreak Well-Known Member

    9,196
    46
    Aug 25, 2001
    Florida
    http://support.tivo.com/app/answers/detail/a_id/1279

    If that link doesn't work, log into your TiVo.com account and select the option to contact support. There is also I believe an option on the Season Pass Manager page to report problems, but that won't generate a case number for them to follow up with you.
     
  8. rrg

    rrg Member

    78
    0
    Apr 22, 2004
    NJ
    Wanted to update this. I logged a case with TiVo; they didn't really have much to suggest apart from making sure that I have the latest software, which I do.

    I recreated the Season Passes and the problem hasn't recurred. TiVo is keeping the case open for a while.
     
  9. jsessler

    jsessler New Member

    21
    19
    Dec 2, 2002
    Ah Yes - Had the exact same thing happen... Noticed that many of my shows were not recording, found that they had all switched to ch. 303. I had used the season pass manager to copy all my season passes from my S3 to the elite. Everything had been working, then not. It was a mix of channels, mostly fox, but also NBC and Discovery.
     
  10. rrg

    rrg Member

    78
    0
    Apr 22, 2004
    NJ
    It happened to me a second time, this time "Ch. 303" also.

    Because of this problem and a couple others (spontaneous reboots and repeated loss of HDMI audio) I returned the Elite. I'll consider re-purchasing it when the platform is more stable.
     
  11. jenz

    jenz New Member

    43
    0
    Sep 19, 2009
    I'm on Fios, I setup my Elite clean and re-entered all SP manually. I had the same issue after I setup the iPad/iPhone TiVo apps, so I deleted the corrupted SPs, deleted the iOS apps from my devices and manually re-entered the SPs back on the TiVo. No problems since then, so I'm blaming the iOS apps since I didn't touch the online SP manager.
     

Share This Page