Elite and Comcast CableCard

Discussion in 'TiVo Premiere DVRs' started by jhjones75, Nov 8, 2011.

  1. jhjones75

    jhjones75 Member

    129
    0
    Oct 17, 2011
    Denver
    So I had to replace our Comcast CableCard yesterday. The old one was getting flaky and certain channels weren't working.

    I activated the new one and they said to wait 15-30 minutes for everything to show up. All the network channels immediately worked, but extended channels (syfy, travel, amc, etc) did not work. Called back and they sent a reset down my line. After a couple of minutes that worked. So now all my channels work.

    However, about every hour or so now the CableCard pairing screen pops up while you're watching something. The one that says "Press clear to exit." I really don't want to have to call Comcast again since they barely spoke English when I called (I did call the direct CableCard activation line).

    Do they need to do something else or do I just need to do something different on my end?

    Thanks!
     
  2. jhjones75

    jhjones75 Member

    129
    0
    Oct 17, 2011
    Denver
    In my Conditional Access screen it says CON: Yes and Auth: NS.

    From looking at the help on Tivo's site, Auth: N, means I'm not authorized, S means I am. So what does NS mean??
     
  3. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    NS means not subscribed. If you are tuned to a channel you should get and it says that instead of S, then they did not provision it correctly.
     
  4. jhjones75

    jhjones75 Member

    129
    0
    Oct 17, 2011
    Denver
    Well they re-activated me yet again (for the 3rd time). All the tuners now say S, so that's a good sign. Fingers crossed it stays this way.
     

Share This Page