Elite, 20.2, stops responding to the remote

Discussion in 'TiVo Premiere DVRs' started by HazelW, Jan 24, 2012.

  1. HazelW

    HazelW Member

    293
    0
    Dec 6, 2007
    No. Va
    Happened twice. Using SD menus. Once while watching a recording, and once while in "My shows." Rebooting fixed the problem. Anyone else experience this?
     
  2. alyssa

    alyssa Active Member

    1,655
    4
    Dec 7, 2003
    Sunny SoCal
    just with the premiere---:(
    if would suck if that bug came back
     
  3. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    This happened to me yesterday afternoon, with a Premiere (non-Elite) running SDUI. I was watching a recording, then pressed the back arrow to get to the My Shows list. The background was there, but no entries displayed. I think I then pressed back arrow again (no effect), then the TiVo button (no effect), then the Live TV button (no effect), all spaced out by tens of seconds. The yellow light did flash. I was thinking I might have to reboot, but after five minutes or so, the My Shows list finally flashed by, then TiVo Central displayed (as I recall). Everything then worked OK.

    I didn't think to look at the time, but Indexing was last done (completed?) at 1:08pm, which may possibly have been about the time it happened. It wasn't doing Garbage Collection, because that was last done in the wee hours of yesterday morning.
     
  4. ShinySteelRobot

    ShinySteelRobot Member

    71
    0
    Apr 2, 2010
    Seattle, WA
    Yesterday my Premiere paused for about 20 seconds while using the HD menus. I was pressing different buttons but no response from the TiVo; I thought it had frozen up and was about to reach for the power cord. But just then it came back to life and all my button presses suddenly registered one after the other. I did a soft restart just in case and haven't seen the problem since, knock on wood.
     
  5. jazzy01

    jazzy01 New Member

    20
    2
    Apr 11, 2007
    Northern AZ
    happened twice to me too........ no remote response but led on front flashed with each remote click, large colored (red,blue or forget the color) spinning circle.... had to unplug it , now ok for last 5 days or so.................:)

    1/2 gig WD ext drive, slide remote and glo remote, CableOne motorola m3 cablecard and APC 1500VA ups and wired ethernet on Gig 5 port switch
     
  6. DCleary

    DCleary New Member

    25
    0
    Dec 20, 2008
    I've had this happen on my Premiere twice. I get a spinning blue circle and no response from the box. It eventually comes back.
     
  7. appleye1

    appleye1 Active Member

    8,590
    1
    Jan 26, 2002
    Back From...
    It happened to me last night. There was something recording on both tuners when I tried to change channels, so it gave me the usual "there's something recording on both tuners message". Then it locked up. I was about to go to bed anyway so I just left it like that.

    When I got up this morning it was still stuck so I had to reboot.
     

Share This Page