EDGE: Switching Between Auto-Paused Live Tuners

Discussion in 'TiVo Edge' started by ovittocs, Oct 16, 2019.

  1. ovittocs

    ovittocs New Member

    18
    1
    Oct 7, 2019
    This may be a bit difficult to explain, but here goes . . . .

    Chicago area Xfinity/Comcast Cable
    Upon starting a TV viewing session let's say I'm currently viewing Tuner1. After watching for a few minutes I switch to Tuner2. After 5 minutes I switch back to Tuner1 and find that Tuner1 has been paused and automatically resumes playing from the moment I switched away from it, so it's 5 minutes "behind" live TV. While watching Tuner1, Tuner2 is now paused and waiting for me to switch back before it resumes playing. This happens with any tuner that I've switched to during the current viewing session. All other tuners which I have not yet viewed are "live", not back in time.

    Anyone have any clue as to what this "feature" would be called? and if it can be disabled?

    My friend in California with Cox Cable and Tuner Adapter cannot replicate any of this. His 6 tuners are live all the time unless he purposely pauses any of them.
     
  2. mattyro7878

    mattyro7878 Well-Known Member

    1,029
    213
    Nov 27, 2014
    My Roamio Plus is behaving the same way. As I was jumping through 5 football games, I preferred this . It may change if you use the "live tv" button to scroll thru tuners versus using the right arrow. I forget which method got which result.
     
  3. ovittocs

    ovittocs New Member

    18
    1
    Oct 7, 2019
    My friend convinced me to Restart the EDGE. It no longer has this "feature".
     
  4. ovittocs

    ovittocs New Member

    18
    1
    Oct 7, 2019
    Spoke too soon, the "feature" is baaaack. Frankly I don't mind it, but I'd prefer a choice of when it happens.
     
  5. bam1220

    bam1220 New Member

    25
    1
    Feb 17, 2016
    I had Spectrum TV and internet for 3 weeks. Couldn't stand the DVR and went back to Uverse TV and internet 2 days ago. Anyway I saw this exact behavior with my Spectrum DVR. Maybe related to the cable company somehow and not a Tivo issue?
     
  6. billherman

    billherman New Member

    1
    0
    Jul 27, 2009
    Just in case anyone is still following this thread my roaming pro started doing this over the weekend. A reboot of TiVo would make it go away for a while but then it would come back. I called and Comcast sent some kind of reset to my cable card and it seems to have stopped now.
     

Share This Page